<!DOCTYPE html>
<html lang="en-US" prefix="og: http://ogp.me/ns#">
<head><meta charset="UTF-8" />
<script data-cfasync='false' data-pagespeed-no-defer>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</script><script data-cfasync='false' data-pagespeed-no-defer>__ez.pel=function(){var z=[],i="/porpoiseant/army.gif";function t(e,i,t,d,_,o,n){if(__ez.dot.isDefined(e,e.getSlotElementId)){var a=parseInt(e.getTargeting("ap")[0]),r=function(e){var i=0;try{var t=e.getTargetingMap(),d=e.getSlotElementId();if(-1===d.indexOf("div-gpt-ad"))return i;if(void 0!==t)for(var _ in t)if(-1!==_.indexOf("iid")&&void 0!==t[_][0]){i=t[_][0];break}}catch(e){}return i}(e),s=e.getSlotElementId(),p=parseInt(e.getTargeting("compid")[0]),g=0,v=0;if("object"==typeof _ezim_d){var m=e.getAdUnitPath().split("/").pop();void 0!==_ezim_d[m]&&(void 0!==_ezim_d[m].creative_id&&(v=_ezim_d[m].creative_id),void 0!==_ezim_d[m].line_item_id&&(g=_ezim_d[m].line_item_id))}__ez.dot.isDefined(r,s)&&__ez.dot.isValid(i)&&z.push({type:"impression",impression_id:r,domain_id:__ez.dot.getDID(),unit:s,t_epoch:__ez.dot.getEpoch(0),revenue:t,est_revenue:d,ad_position:a,ad_size:"",bid_floor_filled:_,bid_floor_prev:o,stat_source_id:n,country_code:__ez.dot.getCC(),pageview_id:__ez.dot.getPageviewId(),comp_id:p,line_item_id:g,creative_id:v,data:__ez.dot.dataToStr(i)})}}function d(){if(void 0===document.visibilityState||"prerender"!==document.visibilityState){if(__ez.dot.isDefined(z)&&0<z.length){var e=__ez.dot.getURL(i)+"?orig="+(!0===__ez.template.isOrig?1:0)+"&sts="+btoa(JSON.stringify(z));void 0!==window.isAmp&&isAmp&&void 0!==window._ezaq&&_ezaq.hasOwnProperty("domain_id")&&(e+="&visit_uuid="+_ezaq.visit_uuid),(new Image).src=e}z=[]}}return{Add:t,AddAndFire:function(e,i){t(e,i,0,0,0,0,0),d()},AddById:function(e,i){var t=e.split("/");if(__ez.dot.isDefined(e)&&3===t.length&&__ez.dot.isValid(i)){var d=t[0],_=t[2];z.push({type:"impression",impression_id:_,domain_id:__ez.dot.getDID(),unit:d,t_epoch:__ez.dot.getEpoch(0),pageview_id:__ez.dot.getPageviewId(),data:__ez.dot.dataToStr(i)})}},Fire:d}}();var EzoicPixel=function(){this.pixels=[],this.pixelUrl="/ezoic/e.gif",("undefined"!=typeof ezJsu&&!0===ezJsu||"undefined"!=typeof _ez_sa&&!0===_ez_sa||void 0!==window.isAmp&&!0===isAmp||"undefined"!=typeof ezWp&&!0===ezWp)&&(this.pixelUrl="//g.ezoic.net"+this.pixelUrl),this.tEpoch=0,"undefined"!=typeof _ezaq&&_ezaq.hasOwnProperty("t_epoch")&&(this.tEpoch=_ezaq.t_epoch)},EzoicPixelData=function(i,e){this.name=i,this.val=e};EzoicPixel.prototype={constructor:EzoicPixel,AddAndFireImpPixel:function(i,e){this.AddImpPixel(i,e,0,0,0,0,0),this.FirePixels()},AddAndFirePVPixel:function(i,e){this.AddPVPixel(i,e),this.FirePixels()},AddImpPixel:function(i,e,t,n,o,a,r){if(this.isDefined(i,i.getSlotElementId)){var d=parseInt(i.getTargeting("ap")[0]),s=i.getSizes()[0],p=s.l.toString()+"x"+s.j.toString(),l="0",h="XX";"undefined"!=typeof _ezaq&&_ezaq.hasOwnProperty("domain_id")&&(l=_ezaq.domain_id.toString()),"undefined"!=typeof _ezaq&&_ezaq.hasOwnProperty("country")&&(h=_ezaq.country);var f=this.getSlotIID(i),c=i.getSlotElementId();this.isDefined(f,c)&&this.validateData(e)&&(e=this.convertDataToStr(e),this.pixels.push({type:"impression",impression_id:f,domain_id:l,unit:c,t_epoch:this.tEpoch,revenue:t,est_revenue:n,ad_position:d,ad_size:p,bid_floor_filled:o,bid_floor_prev:a,stat_source_id:r,country_code:h,data:e}))}},AddImpPixelById:function(i,e){var t="0";"undefined"!=typeof _ezaq&&_ezaq.hasOwnProperty("domain_id")&&(t=_ezaq.domain_id.toString());var n=i.split("/");if(this.isDefined(i)&&3===n.length&&this.validateData(e)){var o=n[0],a=n[2];e=this.convertDataToStr(e),this.pixels.push({type:"impression",impression_id:a,domain_id:t,unit:o,t_epoch:this.tEpoch,data:e})}},AddPVPixel:function(i,e){var t="0";"undefined"!=typeof _ezaq&&_ezaq.hasOwnProperty("domain_id")&&(t=_ezaq.domain_id.toString()),this.isDefined(i)&&this.validateData(e)&&(e=this.convertDataToStr(e),this.pixels.push({type:"pageview",pageview_id:i,domain_id:t,t_epoch:this.tEpoch,data:e}))},FirePixels:function(){void 0!==document.visibilityState&&"prerender"===document.visibilityState||(this.isDefined(this.pixels)&&this.pixels.length>0&&((new Image).src=this.pixelUrl+"?orig="+(!0===__ez.template.isOrig?1:0)+"&pixels="+encodeURIComponent(JSON.stringify(this.pixels))),this.pixels=[])},NewData:function(i,e){return new EzoicPixelData(i,e)},convertDataToStr:function(i){if(void 0===i)return[];try{for(var e in i)i[e].val=i[e].val+""}catch(i){}return i},getSlotIID:function(i){var e=0;try{var t=i.getTargetingMap();if(-1===i.getSlotElementId().indexOf("div-gpt-ad"))return e;if(void 0!==t)for(var n in t)if(-1!==n.indexOf("iid")&&void 0!==t[n][0]){e=t[n][0];break}}catch(i){}return e},isDefined:function(){for(var i=0;i<arguments.length;i++)if(void 0===arguments[i]||null===arguments[i])return console.error("Argument not defined. ",arguments),!1;return!0},validateData:function(i){for(var e=0;e<i.length;e++)if(i[e]instanceof EzoicPixelData==!1)return console.error("Invalid pixelData. ",i[e]),!1;return!0}};</script>
<!-- Chartbeat Script Added by CJ 1-13-16 -->
<script type="text/javascript">var _sf_startpt=(new Date()).getTime()</script>
<!-- End Chartbeat Script -->
<!-- Google Page-Level Ads Added by CJ 5-18-17 -->
<script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<script>
  (adsbygoogle = window.adsbygoogle || []).push({
    google_ad_client: "ca-pub-5943308810780921",
    enable_page_level_ads: true
  });
</script>
<!-- End Google Page-Level Ads Script -->

<meta name="viewport" content="width=device-width" />
<meta name="google-site-verification" content="icGkRsUSvrcw38w8ORla0DtiEaru5iJXh_VFH4S1N4c" />
<title>Rose Bowl Teams Scheduled To Arrive In Southland - MyNewsLA.com</title>
<link rel="profile" href="http://gmpg.org/xfn/11" />
<link rel="pingback" href="https://mynewsla.com/xmlrpc.php" />
<!--[if lt IE 9]>
	<script src="https://mynewsla.com/wp-content/themes/fearless/js/html5shiv.js" type="text/javascript"></script>
<![endif]-->
<meta name="generator" content="WordPress 4.9.9" />
<meta name="template" content="Fearless - Modern, Clean, &amp; Responsive WP Magazine 1.7.1" />

<!-- This site is optimized with the Yoast SEO plugin v9.2.1 - https://yoast.com/wordpress/plugins/seo/ -->
<link rel="canonical" href="https://mynewsla.com/hollywood/2018/12/25/rose-bowl-teams-scheduled-to-arrive-in-southland/" />
<meta property="og:locale" content="en_US" />
<meta property="og:type" content="article" />
<meta property="og:title" content="Rose Bowl Teams Scheduled To Arrive In Southland - MyNewsLA.com" />
<meta property="og:description" content="Share this article:The Ohio State and Washington football teams are scheduled to arrive in the Southland Tuesday, one week before they meet in the 105th Rose Bowl on New Year&#8217;s Day. The teams will visit Disney California Adventure Park on Wednesday. Ohio State will participate in Lawry&#8217;s Beef Bowl in Beverly Hills on Thursday, one &hellip;" />
<meta property="og:url" content="https://mynewsla.com/hollywood/2018/12/25/rose-bowl-teams-scheduled-to-arrive-in-southland/" />
<meta property="og:site_name" content="MyNewsLA.com" />
<meta property="article:tag" content="arrive" />
<meta property="article:tag" content="bowl" />
<meta property="article:tag" content="Rose" />
<meta property="article:tag" content="scheduled" />
<meta property="article:tag" content="Southland" />
<meta property="article:tag" content="teams" />
<meta property="article:section" content="Hollywood" />
<meta property="article:published_time" content="2018-12-25T21:41:57+00:00" />
<meta property="article:modified_time" content="2018-12-25T21:42:07+00:00" />
<meta property="og:updated_time" content="2018-12-25T21:42:07+00:00" />
<meta property="og:image" content="https://mynewsla.com/wp-content/uploads/2016/04/MyNewsLA-AMP-Logo.png" />
<meta property="og:image:secure_url" content="https://mynewsla.com/wp-content/uploads/2016/04/MyNewsLA-AMP-Logo.png" />
<meta property="og:image:width" content="583" />
<meta property="og:image:height" content="300" />
<script type='application/ld+json'>{"@context":"https:\/\/schema.org","@type":"BreadcrumbList","itemListElement":[{"@type":"ListItem","position":1,"item":{"@id":"https:\/\/mynewsla.com\/","name":"Home"}},{"@type":"ListItem","position":2,"item":{"@id":"https:\/\/mynewsla.com\/category\/hollywood\/","name":"Hollywood"}},{"@type":"ListItem","position":3,"item":{"@id":"https:\/\/mynewsla.com\/hollywood\/2018\/12\/25\/rose-bowl-teams-scheduled-to-arrive-in-southland\/","name":"Rose Bowl Teams Scheduled To Arrive In Southland"}}]}</script>
<!-- / Yoast SEO plugin. -->

<link rel='dns-prefetch' href='//netdna.bootstrapcdn.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="MyNewsLA.com &raquo; Feed" href="https://mynewsla.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="MyNewsLA.com &raquo; Comments Feed" href="https://mynewsla.com/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="MyNewsLA.com &raquo; Rose Bowl Teams Scheduled To Arrive In Southland Comments Feed" href="https://mynewsla.com/hollywood/2018/12/25/rose-bowl-teams-scheduled-to-arrive-in-southland/feed/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/11\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/11\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/mynewsla.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=4.9.9"}};
			!function(a,b,c){function d(a,b){var c=String.fromCharCode;l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,a),0,0);var d=k.toDataURL();l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,b),0,0);var e=k.toDataURL();return d===e}function e(a){var b;if(!l||!l.fillText)return!1;switch(l.textBaseline="top",l.font="600 32px Arial",a){case"flag":return!(b=d([55356,56826,55356,56819],[55356,56826,8203,55356,56819]))&&(b=d([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]),!b);case"emoji":return b=d([55358,56760,9792,65039],[55358,56760,8203,9792,65039]),!b}return!1}function f(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var g,h,i,j,k=b.createElement("canvas"),l=k.getContext&&k.getContext("2d");for(j=Array("flag","emoji"),c.supports={everything:!0,everythingExceptFlag:!0},i=0;i<j.length;i++)c.supports[j[i]]=e(j[i]),c.supports.everything=c.supports.everything&&c.supports[j[i]],"flag"!==j[i]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[j[i]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(h=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",h,!1),a.addEventListener("load",h,!1)):(a.attachEvent("onload",h),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),g=c.source||{},g.concatemoji?f(g.concatemoji):g.wpemoji&&g.twemoji&&(f(g.twemoji),f(g.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='dashicons-css'  href='https://mynewsla.com/wp-includes/css/dashicons.min.css?ver=4.9.9' type='text/css' media='all' />
<link rel='stylesheet' id='wunderground-css'  href='https://mynewsla.com/wp-content/plugins/wunderground/assets/css/wunderground.css?ver=2.1.3' type='text/css' media='all' />
<link rel='stylesheet' id='dtherptstyles-css'  href='https://mynewsla.com/wp-content/plugins/dt-hatom-error-plugin-1-1-5/hatom-style.css?ver=1.0.1' type='text/css' media='all' />
<link rel='stylesheet' id='symple_shortcode_styles-css'  href='https://mynewsla.com/wp-content/plugins/symple-shortcodes/includes/css/symple_shortcodes_styles.css?ver=4.9.9' type='text/css' media='all' />
<link rel='stylesheet' id='symple_shortcodes_font_awesome-css'  href='https://mynewsla.com/wp-content/plugins/symple-shortcodes/includes/css/font-awesome.min.css.css?ver=4.9.9' type='text/css' media='all' />
<link rel='stylesheet' id='wordpress-popular-posts-css-css'  href='https://mynewsla.com/wp-content/plugins/wordpress-popular-posts/public/css/wpp.css?ver=4.2.0' type='text/css' media='all' />
<link rel='stylesheet' id='fancybox-css'  href='https://mynewsla.com/wp-content/themes/fearless/fancybox/jquery.fancybox-1.3.4.css?ver=1.3.4' type='text/css' media='all' />
<link rel='stylesheet' id='normalize-css'  href='https://mynewsla.com/wp-content/themes/fearless/css/normalize.css?ver=2.1.1' type='text/css' media='all' />
<link rel='stylesheet' id='fearless-css'  href='https://mynewsla.com/wp-content/themes/fearless-child/style.css?ver=1.0' type='text/css' media='all' />
<link rel='stylesheet' id='fearless-responsive-css'  href='https://mynewsla.com/wp-content/themes/fearless/css/fearless-responsive.css?ver=1.0' type='text/css' media='all' />
<link rel='stylesheet' id='font-awesome-css'  href='//netdna.bootstrapcdn.com/font-awesome/4.0.3/css/font-awesome.css?ver=4.0.3' type='text/css' media='all' />
<script type='text/javascript' src='https://mynewsla.com/wp-includes/js/jquery/jquery.js?ver=1.12.4'></script>
<script type='text/javascript' src='https://mynewsla.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<script type='text/javascript' src='https://mynewsla.com/wp-includes/js/jquery/ui/core.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='https://mynewsla.com/wp-includes/js/jquery/ui/widget.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='https://mynewsla.com/wp-includes/js/jquery/ui/position.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='https://mynewsla.com/wp-includes/js/jquery/ui/menu.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='https://mynewsla.com/wp-includes/js/wp-a11y.min.js?ver=4.9.9'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var uiAutocompleteL10n = {"noResults":"No results found.","oneResult":"1 result found. Use up and down arrow keys to navigate.","manyResults":"%d results found. Use up and down arrow keys to navigate.","itemSelected":"Item selected."};
/* ]]> */
</script>
<script type='text/javascript' src='https://mynewsla.com/wp-includes/js/jquery/ui/autocomplete.min.js?ver=1.11.4'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var WuWidget = {"apiKey":"3ffab52910ec1a0e","_wpnonce":"572788299f","ajaxurl":"https:\/\/mynewsla.com\/wp-admin\/admin-ajax.php","is_admin":"","subdomain":"www"};
/* ]]> */
</script>
<script type='text/javascript' src='https://mynewsla.com/wp-content/plugins/wunderground/assets/js/widget.min.js?ver=2.1.3'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var wpp_params = {"sampling_active":"1","sampling_rate":"100","ajax_url":"https:\/\/mynewsla.com\/wp-json\/wordpress-popular-posts\/v1\/popular-posts\/","ID":"87179","token":"8e1c2d09c8","debug":""};
/* ]]> */
</script>
<script type='text/javascript' src='https://mynewsla.com/wp-content/plugins/wordpress-popular-posts/public/js/wpp-4.2.0.min.js?ver=4.2.0'></script>
<link rel='https://api.w.org/' href='https://mynewsla.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://mynewsla.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://mynewsla.com/wp-includes/wlwmanifest.xml" /> 
<link rel='shortlink' href='https://mynewsla.com/?p=87179' />
<link rel="alternate" type="application/json+oembed" href="https://mynewsla.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fmynewsla.com%2Fhollywood%2F2018%2F12%2F25%2Frose-bowl-teams-scheduled-to-arrive-in-southland%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://mynewsla.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fmynewsla.com%2Fhollywood%2F2018%2F12%2F25%2Frose-bowl-teams-scheduled-to-arrive-in-southland%2F&#038;format=xml" />
<link rel="shortcut icon" type="image/x-icon" href="https://mynewsla.com/wp-content/uploads/2014/08/favicon.ico" />
<link rel="stylesheet" href="https://fonts.googleapis.com/css?family=Bitter:400|Open+Sans:400,400italic,700" />
<style>
@media only screen and ( max-width: 960px ) {
  #header-background-image-wrapper {
    display: none;
  }
  #header {
    background: url('https://mynewsla.com/wp-content/uploads/2014/09/MNLA_Banner_0005-edit-tablet.jpg') no-repeat top;
    background-size: 100%;
  }
}
@media only screen and ( max-width: 640px ) {
  #header-background-image-wrapper {
    display: none;
  }
  #header {
    background: url('https://mynewsla.com/wp-content/uploads/2014/09/MNLA_Banner_0005-edit-mobile.jpg') no-repeat top;
    background-size: 100%;
  }
}
.button:hover,
.flexslider .category-label,
.layout-module .widget-title > span,
.pagination a:hover,
.pagination .current,
#primary-navigation .menu li.current-menu-item,
#primary-navigation .menu li.current-menu-ancestor,
#primary-navigation .menu li.current_page_item,
#primary-navigation .menu > li:hover,
#primary-navigation .menu > li.sfHover,
#primary-navigation .menu ul a:hover,
#primary-navigation .menu ul li.current-menu-item a,
.review-box .heading,
#searchform #searchsubmit:hover,
#secondary .widget_fearless_tabs .headings a:hover,
#secondary .widget_fearless_tabs .headings a.active,
section.top-reviews .review-column-1 h2,
.sidebar-primary .widget-title,
.wpcf7-submit:hover
{ background-color: #ff8a00; }
.fearless-star-rating-over {
color: #ff8a00; }
#topbar,
.widget_archive ul li:hover,
.widget_categories ul li:hover,
#primary-navigation,
#primary-navigation .menu > li > ul,
.featured-slider.flexslider .category-label-wrapper,
.layout-module .widget-title {
border-color: #ff8a00; }
a { color: #0044aa; }
a:hover, a:focus, a:active { color: #ff8a00; }
#topbar { background-color: #002266; }
#primary-navigation,
#primary-navigation .menu ul,
#primary-navigation select.tinynav { background-color: #002266; }
#footer { background-color: #002266; }
html { font-size: 62.5%; }
body, #menubar-search-query, .review-box .heading, .review-box .short-summary { font-family: "Open Sans"; }

.entry-content h1,
.entry-content h2,
.entry-content h3,
.entry-content h4,
.entry-content h5,
.entry-content h6,
.entry-title { font-family: "Bitter"; font-weight: 400; }

/* Begin user custom CSS */
.wp-caption-text {
text-align: left;
padding:0 .5em
}

#ticker {
height: auto;
}

#ticker .ticker-title {
margin-top:.2em;
font-size:14px;
}

#ticker p.ticker-content {
font-size:14px;
line-height:18px;
}

@media only screen and (max-width: 420px) {
#div-gpt-ad-1437204727699-0,
#text-11 div.textwidget,
#text-11,
#text-15 div.textwidget,
#text-15,
#text-16 div.textwidget,
#text-16,
#text-18 div.textwidget,
#text-18,
#text-19 div.textwidget,
#text-19,
#text-20 div.textwidget,
#text-20 {
    width: 320px !important;
margin-right: auto;
margin-left: auto;
}
#text-15 div.textwidget {
margin: 0px !important;
}
aside#secondary {
width: 117% !important;
margin-left: -8% !important;
}
body {
padding: 0 !important;
}
}
/* End user custom CSS */
</style>
<script>
jQuery(document).ready(function($){
	$('#primary-navigation > ul, #secondary-navigation > ul').tinyNav({
		active: 'current-menu-item',
		header: 'Menu'
	});
});
</script>
<script type='text/javascript'>
    var googletag = googletag || {};
    googletag.cmd = googletag.cmd || [];
    (function() {
    var gads = document.createElement('script');
    gads.async = true;
    gads.type = 'text/javascript';
    var useSSL = 'https:' == document.location.protocol;
    gads.src = (useSSL ? 'https:' : 'http:') + 
    '//www.googletagservices.com/tag/js/gpt.js';
    var node = document.getElementsByTagName('script')[0];
    node.parentNode.insertBefore(gads, node);
    })();
    </script>
    <script type='text/javascript'>
    googletag.cmd.push(function() {
//make header leaderboard responsive
        var mapTop = googletag.sizeMapping().
                addSize([900, 580], [728, 90]).
                addSize([600, 200], [[468, 60], [320,100]]).
                addSize([0, 0], [[320, 100], [320, 50]]).
                build();
    googletag.defineSlot('/30582678/MLA/mynewsla/hollywood',[ [728,90],[468,60],[320,100],[320,50]], 'div-gpt-ad-1437204727699-0')
         .defineSizeMapping(mapTop)
         .addService(googletag.pubads())
         .setTargeting('pos', 'top');
//use standard 300x250 under article
googletag.defineSlot('/30582678/MLA/mynewsla/hollywood', [300,250], 'div-gpt-ad-1437204727699-1').addService(googletag.pubads()).setTargeting('pos', 'underarticle');
//make optional bottom leaderboard responsive
        var mapBottom = googletag.sizeMapping().
                //addSize([900, 580], [728, 90]).
                addSize([600, 200], [[468, 60], [320,100]]).
                addSize([0, 0], [[320, 100], [320, 50]]).
                build();
    googletag.defineSlot('/30582678/MLA/mynewsla/hollywood',[[468,60],[320,100],[320,50]], 'div-gpt-ad-1437204727699-2')
        .defineSizeMapping(mapBottom)
        .addService(googletag.pubads())
        .setTargeting('pos', 'bottom');
//last three slots are for standard 300px ads in sidebar that will fit on most mobile devices. Positions atf and btf are above and below the fold.
    googletag.defineSlot('/30582678/MLA/mynewsla/hollywood', [300,250], 'div-gpt-ad-1437204727699-3').addService(googletag.pubads()).setTargeting('pos', 'atf');
    googletag.defineSlot('/30582678/MLA/mynewsla/hollywood', [[300,600],[160,600]], 'div-gpt-ad-1437204727699-4').addService(googletag.pubads());
    googletag.defineSlot('/30582678/MLA/mynewsla/hollywood', [300,250], 'div-gpt-ad-1437204727699-5').addService(googletag.pubads()).setTargeting('pos', 'btf');
    googletag.pubads().enableSingleRequest();
    googletag.enableServices();
    });
    </script>
<style type="text/css"></style>

<style type="text/css">
.synved-social-resolution-single {
display: inline-block;
}
.synved-social-resolution-normal {
display: inline-block;
}
.synved-social-resolution-hidef {
display: none;
}

@media only screen and (min--moz-device-pixel-ratio: 2),
only screen and (-o-min-device-pixel-ratio: 2/1),
only screen and (-webkit-min-device-pixel-ratio: 2),
only screen and (min-device-pixel-ratio: 2),
only screen and (min-resolution: 2dppx),
only screen and (min-resolution: 192dpi) {
	.synved-social-resolution-normal {
	display: none;
	}
	.synved-social-resolution-hidef {
	display: inline-block;
	}
}
</style>

<script>
  (function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
  (i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
  m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
  })(window,document,'script','//www.google-analytics.com/analytics.js','ga');

ga('create', 'UA-54695600-1', 'auto');
ga('require', 'displayfeatures');
ga('send', 'pageview');

</script>
<link rel="amphtml" href="https://mynewsla.com/hollywood/2018/12/25/rose-bowl-teams-scheduled-to-arrive-in-southland/?ezoic_amp=1">

<script data-cfasync="false" type="text/javascript">window.google_analytics_uacct = "UA-97845889-43";</script>
<script data-cfasync="false" type="text/javascript">
var _gaq = _gaq || [];
_gaq.push(['e._setAccount', 'UA-97845889-43']);
_gaq.push(['f._setAccount', 'UA-38339005-1']);
_gaq.push(['e._setDomainName', 'mynewsla.com']);
_gaq.push(['f._setDomainName', 'mynewsla.com']);
_gaq.push(['e._setCustomVar',1,'template','old_site_gc',3]);
_gaq.push(['e._setCustomVar',2,'t','126',3]);
_gaq.push(['e._setCustomVar',3,'rid','0',2]);
_gaq.push(['e._setCustomVar',4,'bra','mod40-c',3]);
_gaq.push(['e._setAllowAnchor',true]);
_gaq.push(['e._setSiteSpeedSampleRate', 10]);
_gaq.push(['f._setCustomVar',1,'template','old_site_gc',3]);
_gaq.push(['f._setCustomVar',2,'domain','mynewsla.com',3]);
_gaq.push(['f._setSiteSpeedSampleRate', 20]);
_gaq.push(['e._trackPageview']);
_gaq.push(['f._trackPageview']);


(function() {
 var ga = document.createElement('script'); ga.type = 'text/javascript'; ga.async = true;
 ga.src = ('https:' == document.location.protocol ? 'https://ssl' : 'http://www') + '.google-analytics.com/ga.js';
 var s = document.getElementsByTagName('script')[0]; s.parentNode.insertBefore(ga, s);
})();
</script>
<script type="text/javascript">var ezouid = "1";</script><base href="https://mynewsla.com/hollywood/2018/12/25/rose-bowl-teams-scheduled-to-arrive-in-southland/"><!--[if lt IE 9]>
    <script src="//ajax.googleapis.com/ajax/libs/jquery/1.10.2/jquery.min.js"></script>
<![endif]-->
<!--[if (gte IE 9) | (!IE)]><!-->
    <script src="//ajax.googleapis.com/ajax/libs/jquery/2.0.3/jquery.min.js"></script>
<!--<![endif]--><script type='text/javascript'>
var ezoTemplate = 'old_site_gc';
if(typeof ezouid == 'undefined')
{
    var ezouid = 'none';
}
var ezoFormfactor = '1';
var ezo_elements_to_check = Array();
</script>

<script>
var old_jquery = null;
var old_jquery_sign = null;
function open_jquery_wrapper()
{
    if(typeof $ezJQuery != 'undefined')
    {
        old_jquery = jQuery;
        old_jquery_sign = $;
        $ = $ezJQuery;
        jQuery = $ezJQuery;
    }
}
function close_jquery_wrapper()
{
    if(typeof $ezJQuery != 'undefined')
    {
        $ = old_jquery_sign;
        jQuery = old_jquery;
    }
}
</script><!-- START EZHEAD -->
<script type='text/javascript'>
var soc_app_id = '0';
var did = 56569;
var ezdomain = 'mynewsla.com';
var ezoicSearchable = 1;
</script>
<!--{jquery}-->
<!-- END EZHEAD --><script src="//mynewsla.com/utilcave_com/templates/js/ezjquery-noconflict.js"></script>
<script type="text/javascript" data-cfasync="false">var _ezaq = {"ad_cache_level":0,"city":"Ashburn","country":"US","days_since_last_visit":-1,"domain_id":56569,"engaged_time_visit":0,"ezcache_level":0,"forensiq_score":-1,"form_factor_id":1,"framework_id":1,"is_return_visitor":false,"last_page_load":"","last_pageview_id":"","lt_cache_level":0,"metro_code":511,"page_ad_positions":"","page_view_count":0,"page_view_id":"3a0559b3-1e62-4346-6dab-98c34cc69930","position_selection_id":0,"postal_code":"20149","pv_event_count":0,"response_time_orig":157,"serverid":"100.27.2.134:5127","state":"VA","t_epoch":1545776502,"template_id":126,"time_on_site_visit":0,"url":"https://mynewsla.com/hollywood/2018/12/25/rose-bowl-teams-scheduled-to-arrive-in-southland/","user_id":0,"word_count":1080,"worst_bad_word_level":0};var _ezExtraQueries = "&ez_orig=1";</script><script data-cfasync='false' type="text/javascript" src="/detroitchicago/rochester.js?cb=182-7&v=8" async></script><script data-pagespeed-no-defer data-cfasync='false'>
function create_ezolpl() {
    var d = new Date();
    d.setTime(d.getTime() + (365*24*60*60*1000));
    var expires = "expires="+d.toUTCString();
    __ez.ck.setByCat("ezux_lpl_56569=" + new Date().getTime() + "|3a0559b3-1e62-4346-6dab-98c34cc69930; " + expires, 3);
}
function attach_ezolpl() {
    if(window.attachEvent) {
        window.attachEvent('onload', create_ezolpl);
    } else {
        if(window.onload) {
            var curronload = window.onload;
            var newonload = function(evt) {
                curronload(evt);
                create_ezolpl();
            };
            window.onload = newonload;
        } else {
            window.onload = create_ezolpl;
        }
    }
}
attach_ezolpl();
</script></head>
<body class="wordpress ltr en_US child-theme y2018 m12 d25 h13 tuesday logged-out singular singular-post singular-post-87179 post-format-standard topbar-enabled logo-image-enabled layout-2c-l">


<div id="fb-root"></div>
<script>(function(d, s, id) {
  var js, fjs = d.getElementsByTagName(s)[0];
  if (d.getElementById(id)) return;
  js = d.createElement(s); js.id = id;
  js.src = "//connect.facebook.net/en_US/all.js#xfbml=1";
  fjs.parentNode.insertBefore(js, fjs);
}(document, 'script', 'facebook-jssdk'));</script>

<div id="container" class="hfeed">

	<div id="topbar"><div class="topbar-left social_icons"><ul class="social-icons"><li><a href="https://www.facebook.com/MyNewsLA" title="Facebook"><i class="fa fa-facebook" aria-hidden="true"></i><span class="screen-reader-text">Facebook</span></a></li><li><a href="https://plus.google.com/+Mynewsla/posts" title="Google Plus"><i class="fa fa-google-plus" aria-hidden="true"></i><span class="screen-reader-text">Google Plus</span></a></li><li><a href="https://instagram.com/mynewsla" title="Instagram"><i class="fa fa-instagram" aria-hidden="true"></i><span class="screen-reader-text">Instagram</span></a></li><li><a href="https://mynewsla.com/feed/" title="RSS Feed"><i class="fa fa-rss" aria-hidden="true"></i><span class="screen-reader-text">RSS Feed</span></a></li><li><a href="https://twitter.com/MyNewsLA" title="Twitter"><i class="fa fa-twitter" aria-hidden="true"></i><span class="screen-reader-text">Twitter</span></a></li></ul></div><div class="topbar-right secondary_navigation"><nav id="secondary-navigation" role="navigation">
	<h1 class="screen-reader-text">Menu</h1>
	<div class="screen-reader-text skip-link"><a href="#content" title="Skip to content">Skip to content</a></div>

	<ul id="menu-secondary-navigation" class="menu"><li id="menu-item-62" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-62"><a href="https://mynewsla.com/about/">About</a></li>
<li id="menu-item-61" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-61"><a href="https://mynewsla.com/staff/">Staff</a></li>
<li id="menu-item-60" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-60"><a href="https://mynewsla.com/contact/">Contact</a></li>
<li id="menu-item-59" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-59"><a href="https://mynewsla.com/advertise/">Advertise</a></li>
<li id="menu-item-58" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-58"><a href="https://mynewsla.com/faq/">FAQ</a></li>
<li id="menu-item-57" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-57"><a href="https://mynewsla.com/privacy-policy/">Privacy Policy</a></li>
<li id="menu-item-56" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-56"><a href="https://mynewsla.com/terms-service/">Terms of Service</a></li>
</ul></nav><!-- #secondary-navigation --></div></div><!-- #topbar -->
	<header id="header" role="banner">

		<div id="header-background-image-wrapper"><img src="https://mynewsla.com/wp-content/uploads/2017/07/MNLA_Banner_0005_optimized.jpg" id="header-background-image" alt="Header image" width="1280" height="270" /></div>
		<div id="branding">
			<h1 id="site-title"><a href="https://mynewsla.com/" rel="home"><span>MyNewsLA.com</span><img src="https://mynewsla.com/wp-content/uploads/2014/09/MyNewsLA_Logo_TEST6.png" alt="Logo" width="175" height="90" /></a></h1>
			<h2 id="site-description">Breaking news for greater Los Angeles and Orange County</h2>
		</div><!-- #branding -->

					<aside id="header-widget-area" class="widget-area">
<!--			<style>
.header-responsive-ad-unit { margin-left:5px;width: 280px; height: 50px; }
@media(min-width: 500px) { .header-responsive-ad-unit { width: 468px; height: 60px; } }
@media(min-width: 800px) { .header-responsive-ad-unit { width: 700px; height: 90px; } }
</style> -->

<!--<script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<!-- Header Responsive Ad Unit -->
<!--<ins class="adsbygoogle header-responsive-ad-unit"
     style="display:block"
     data-ad-client="ca-pub-5943308810780921"
     data-ad-slot="3849371494"></ins>
<script>

(adsbygoogle = window.adsbygoogle || []).push({});
</script>-->

			
			
			
			<section id="text-8" class="widget widget_text">			<div class="textwidget"><!-- Ezoic - Default Leaderboard 1 - top_of_page -->
<div id="ezoic-pub-ad-placeholder-109">
<!-- responsive_header_unit_top-->
<div id='div-gpt-ad-1437204727699-0'>
<script type='text/javascript'>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1437204727699-0'); });
</script>
</div>
</div>
<!-- End Ezoic - Default Leaderboard 1 - top_of_page --></div>
		</section></aside>
		
		
<nav id="primary-navigation" role="navigation">
	<h3 class="screen-reader-text">Menu</h3>
	<div class="screen-reader-text skip-link"><a href="#content" title="Skip to content">Skip to content</a></div>

	<ul id="menu-primary-navigation" class="menu sf-menu"><li id="menu-item-7" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-7"><a href="https://mynewsla.com/category/crime/">Crime</a></li>
<li id="menu-item-9" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-9"><a href="https://mynewsla.com/category/government/">Government</a></li>
<li id="menu-item-15" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-15"><a href="https://mynewsla.com/category/business/">Business</a></li>
<li id="menu-item-8" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-8"><a href="https://mynewsla.com/category/education/">Education</a></li>
<li id="menu-item-13" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-13"><a href="https://mynewsla.com/category/sports/">Sports</a></li>
<li id="menu-item-10" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-10"><a href="https://mynewsla.com/category/hollywood/">Hollywood</a></li>
<li id="menu-item-11" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-11"><a href="https://mynewsla.com/category/life/">Life</a></li>
<li id="menu-item-12" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-12"><a href="https://mynewsla.com/category/orange-county/">OC</a></li>
</ul>
			<form id="menubar-search" method="get" action="https://mynewsla.com/" role="search" class="fa fa-search">
			<label for="menubar-search-submit" class="screen-reader-text">Search</label>
			<input type="search" id="menubar-search-query" name="s" value="" placeholder="Search&hellip;" />
			<input type="submit" id="menubar-search-submit" value="Go" />
		</form>
	
</nav><!-- #primary-navigation -->

			<div id="ticker">
		<ul id="js-news">
							<li class="news-item"><a href="https://mynewsla.com/hollywood/2018/12/25/rose-bowl-teams-scheduled-to-arrive-in-southland/">Rose Bowl Teams Scheduled To Arrive In Southland</a></li>
							<li class="news-item"><a href="https://mynewsla.com/education/2018/12/25/residents-affected-by-main-break-get-holiday-cheer-and-a-return-to-safe-water/">Residents Affected by Main Break Get Holiday Cheer And a Return to Safe Water</a></li>
							<li class="news-item"><a href="https://mynewsla.com/crime/2018/12/25/name-released-of-woman-killed-in-wall-crash/">Authorities ID Woman Killed in Lake View Terrace Crash</a></li>
							<li class="news-item"><a href="https://mynewsla.com/crime/2018/12/25/two-promoted-at-lapd/">Two Top Officers Receive Promotions at LAPD</a></li>
							<li class="news-item"><a href="https://mynewsla.com/weather/2018/12/25/coroner-identifies-wrong-way-driver-killed-in-crash-on-freeway-in-west-covina/">Coroner Identifies Wrong Way Driver Killed In Crash On Freeway In West Covina</a></li>
					</ul>
	</div>
        
	</header><!-- #header -->

	<div id="main">
		<p id="breadcrumbs"><span><span><a href="https://mynewsla.com/" >Home</a> » <span><a href="https://mynewsla.com/category/hollywood/" >Hollywood</a> » <strong class="breadcrumb_last">This Article</strong></span></span></span></p>		<script> 
jQuery(window).ready(function () {
    jQuery(".singular-page-25825 #text-8").hide();});
</script>
	<div id="primary">
		<div id="content" class="hfeed" role="main">

			
			
	
		
		<article id="post-87179" class="hentry post publish post-1 odd author-contributing-editor format-standard category-hollywood post_tag-arrive post_tag-bowl post_tag-rose post_tag-scheduled post_tag-southland post_tag-teams">

	
		
		<header class="entry-header">
			
			<h1 class="entry-title">Rose Bowl Teams Scheduled To Arrive In Southland</h1>

			<div class="entry-byline">Posted by <span class="author vcard"><a class="url fn n" rel="author" href="https://mynewsla.com/author/contributing-editor/" title="Contributing Editor">Contributing Editor</a></span> on <time class="published" datetime="2018-12-25T13:41:57-08:00" title="Tuesday, December 25th, 2018, 1:41 pm">December 25, 2018</time> in <span class="category"><a href="https://mynewsla.com/category/hollywood/" rel="tag">Hollywood</a></span> | 0 Views  | <a class="comments-link" href="https://mynewsla.com/hollywood/2018/12/25/rose-bowl-teams-scheduled-to-arrive-in-southland/#respond" title="Comment on Rose Bowl Teams Scheduled To Arrive In Southland">Leave a response</a></div>		</header><!-- .entry-header -->

		<div class="entry-content">
						Share this article:<div class="synved-social-container synved-social-container-share" style="text-align: left"><a class="synved-social-button synved-social-button-share synved-social-size-24 synved-social-resolution-single synved-social-provider-facebook nolightbox" data-provider="facebook" target="_blank" rel="nofollow" title="Share on Facebook" href="http://www.facebook.com/sharer.php?u=https%3A%2F%2Fmynewsla.com%2Fhollywood%2F2018%2F12%2F25%2Frose-bowl-teams-scheduled-to-arrive-in-southland%2F&#038;t=Rose%20Bowl%20Teams%20Scheduled%20To%20Arrive%20In%20Southland&#038;s=100&#038;p&#091;url&#093;=https%3A%2F%2Fmynewsla.com%2Fhollywood%2F2018%2F12%2F25%2Frose-bowl-teams-scheduled-to-arrive-in-southland%2F&#038;p&#091;images&#093;&#091;0&#093;=&#038;p&#091;title&#093;=Rose%20Bowl%20Teams%20Scheduled%20To%20Arrive%20In%20Southland" style="font-size: 0px; width:24px;height:24px;margin:0;margin-bottom:5px;margin-right:5px;"><img alt="Facebook" title="Share on Facebook" class="synved-share-image synved-social-image synved-social-image-share" width="24" height="24" style="display: inline; width:24px;height:24px; margin: 0; padding: 0; border: none; box-shadow: none;" src="https://mynewsla.com/wp-content/plugins/social-media-feather/synved-social/image/social/regular/48x48/facebook.png" /></a><a class="synved-social-button synved-social-button-share synved-social-size-24 synved-social-resolution-single synved-social-provider-twitter nolightbox" data-provider="twitter" target="_blank" rel="nofollow" title="Share on Twitter" href="https://twitter.com/intent/tweet?url=https%3A%2F%2Fmynewsla.com%2Fhollywood%2F2018%2F12%2F25%2Frose-bowl-teams-scheduled-to-arrive-in-southland%2F&#038;text=I%27m%20sharing%20an%20article%20from%20MyNewsLA.com" style="font-size: 0px; width:24px;height:24px;margin:0;margin-bottom:5px;margin-right:5px;"><img alt="twitter" title="Share on Twitter" class="synved-share-image synved-social-image synved-social-image-share" width="24" height="24" style="display: inline; width:24px;height:24px; margin: 0; padding: 0; border: none; box-shadow: none;" src="https://mynewsla.com/wp-content/plugins/social-media-feather/synved-social/image/social/regular/48x48/twitter.png" /></a><a class="synved-social-button synved-social-button-share synved-social-size-24 synved-social-resolution-single synved-social-provider-google_plus nolightbox" data-provider="google_plus" target="_blank" rel="nofollow" title="Share on Google+" href="https://plus.google.com/share?url=https%3A%2F%2Fmynewsla.com%2Fhollywood%2F2018%2F12%2F25%2Frose-bowl-teams-scheduled-to-arrive-in-southland%2F" style="font-size: 0px; width:24px;height:24px;margin:0;margin-bottom:5px;margin-right:5px;"><img alt="google_plus" title="Share on Google+" class="synved-share-image synved-social-image synved-social-image-share" width="24" height="24" style="display: inline; width:24px;height:24px; margin: 0; padding: 0; border: none; box-shadow: none;" src="https://mynewsla.com/wp-content/plugins/social-media-feather/synved-social/image/social/regular/48x48/google_plus.png" /></a><a class="synved-social-button synved-social-button-share synved-social-size-24 synved-social-resolution-single synved-social-provider-reddit nolightbox" data-provider="reddit" target="_blank" rel="nofollow" title="Share on Reddit" href="http://www.reddit.com/submit?url=https%3A%2F%2Fmynewsla.com%2Fhollywood%2F2018%2F12%2F25%2Frose-bowl-teams-scheduled-to-arrive-in-southland%2F&#038;title=Rose%20Bowl%20Teams%20Scheduled%20To%20Arrive%20In%20Southland" style="font-size: 0px; width:24px;height:24px;margin:0;margin-bottom:5px;margin-right:5px;"><img alt="reddit" title="Share on Reddit" class="synved-share-image synved-social-image synved-social-image-share" width="24" height="24" style="display: inline; width:24px;height:24px; margin: 0; padding: 0; border: none; box-shadow: none;" src="https://mynewsla.com/wp-content/plugins/social-media-feather/synved-social/image/social/regular/48x48/reddit.png" /></a><a class="synved-social-button synved-social-button-share synved-social-size-24 synved-social-resolution-single synved-social-provider-pinterest nolightbox" data-provider="pinterest" target="_blank" rel="nofollow" title="Pin it with Pinterest" href="http://pinterest.com/pin/create/button/?url=https%3A%2F%2Fmynewsla.com%2Fhollywood%2F2018%2F12%2F25%2Frose-bowl-teams-scheduled-to-arrive-in-southland%2F&#038;media=&#038;description=Rose%20Bowl%20Teams%20Scheduled%20To%20Arrive%20In%20Southland" style="font-size: 0px; width:24px;height:24px;margin:0;margin-bottom:5px;margin-right:5px;"><img alt="pinterest" title="Pin it with Pinterest" class="synved-share-image synved-social-image synved-social-image-share" width="24" height="24" style="display: inline; width:24px;height:24px; margin: 0; padding: 0; border: none; box-shadow: none;" src="https://mynewsla.com/wp-content/plugins/social-media-feather/synved-social/image/social/regular/48x48/pinterest.png" /></a><a class="synved-social-button synved-social-button-share synved-social-size-24 synved-social-resolution-single synved-social-provider-linkedin nolightbox" data-provider="linkedin" target="_blank" rel="nofollow" title="Share on Linkedin" href="http://www.linkedin.com/shareArticle?mini=true&#038;url=https%3A%2F%2Fmynewsla.com%2Fhollywood%2F2018%2F12%2F25%2Frose-bowl-teams-scheduled-to-arrive-in-southland%2F&#038;title=Rose%20Bowl%20Teams%20Scheduled%20To%20Arrive%20In%20Southland" style="font-size: 0px; width:24px;height:24px;margin:0;margin-bottom:5px;margin-right:5px;"><img alt="linkedin" title="Share on Linkedin" class="synved-share-image synved-social-image synved-social-image-share" width="24" height="24" style="display: inline; width:24px;height:24px; margin: 0; padding: 0; border: none; box-shadow: none;" src="https://mynewsla.com/wp-content/plugins/social-media-feather/synved-social/image/social/regular/48x48/linkedin.png" /></a><a class="synved-social-button synved-social-button-share synved-social-size-24 synved-social-resolution-single synved-social-provider-mail nolightbox" data-provider="mail" rel="nofollow" title="Share by email" href="mailto:?subject=Rose%20Bowl%20Teams%20Scheduled%20To%20Arrive%20In%20Southland&#038;body=I%27m%20sharing%20an%20article%20from%20MyNewsLA.com:%20https%3A%2F%2Fmynewsla.com%2Fhollywood%2F2018%2F12%2F25%2Frose-bowl-teams-scheduled-to-arrive-in-southland%2F" style="font-size: 0px; width:24px;height:24px;margin:0;margin-bottom:5px;"><img alt="mail" title="Share by email" class="synved-share-image synved-social-image synved-social-image-share" width="24" height="24" style="display: inline; width:24px;height:24px; margin: 0; padding: 0; border: none; box-shadow: none;" src="https://mynewsla.com/wp-content/plugins/social-media-feather/synved-social/image/social/regular/48x48/mail.png" /></a></div><p>The Ohio State and Washington football teams are scheduled to arrive in the Southland Tuesday, one week before they meet in the 105th Rose Bowl on New Year&#8217;s Day.</p>
<p>The teams will visit Disney California Adventure Park on Wednesday. Ohio State will participate in Lawry&#8217;s Beef Bowl in Beverly Hills on Thursday, one day before Washington does the same.</p>
<p>The teams will practice at StubHub Center in Carson. Practices are closed to the public.</p><div class="pHNpEsxV" style="clear:both;float:left;width:100%;margin:0 0 20px 0;"><div align="center">
<!-- Ezoic - In-Content Big Box - mid_content -->
<div id="ezoic-pub-ad-placeholder-108">
<script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<!-- In-Post 300x250 Test Ad -->
<ins class="adsbygoogle"
     style="display:inline-block;width:300px;height:250px"
     data-ad-client="ca-pub-5943308810780921"
     data-ad-slot="4114660296"></ins>
<script>
(adsbygoogle = window.adsbygoogle || []).push({});
</script>
</div>
</div>
<!-- End Ezoic - In-Content Big Box - mid_content --></div>
<p>A &#8220;very limited&#8221; number of tickets remain on Ticketmaster from the Tournament of Roses&#8217; public sale, Karen Linhart, the Rose Bowl&#8217;s media director, told City News Service. Prices begin at $245.</p>
<p>Tickets priced between $146 and $800 are available at Primesport.com, the game&#8217;s official ticket exchange.</p>
<p>Approximately 30,000 to 35,000 Washington fans are expected to come to Southern California for the game, according to Jeff Bechthold, Washington&#8217;s assistant athletic director for athletic communications.</p>
<p>The Huskies sold out their allotment of 27,000 tickets in about two days, Bechthold said.</p><div class="XL2X4Pbg" style="clear:both;float:left;width:100%;margin:0 0 20px 0;"><div style="background:#e6f0ff; border:1px solid black;">
<!-- Begin MailChimp Signup Form -->
<link href="//cdn-images.mailchimp.com/embedcode/classic-10_7.css" rel="stylesheet" type="text/css">
<div id="mc_embed_signup">
<form action="//mynewsla.us8.list-manage.com/subscribe/post?u=2369115d68818872b1fba721c&id=b3da5e2411" method="post" id="mc-embedded-subscribe-form" name="mc-embedded-subscribe-form" class="validate" target="_blank" novalidate>
    <div id="mc_embed_signup_scroll">
	<h4>Like this story? Don’t miss any breaking news from MyNewsLA.com. Sign up here for your free newsletter.</h4>
 
<div class="mc-field-group">
	<label for="mce-EMAIL">Email Address </label>
	<input type="email" value="" name="EMAIL" class="required email" id="mce-EMAIL">
</div>
	<div id="mce-responses" class="clear">
		<div class="response" id="mce-error-response" style="display:none"></div>
		<div class="response" id="mce-success-response" style="display:none"></div>
	</div>    <!-- real people should not fill this in and expect good things - do not remove this or risk form bot signups-->
    <div style="position: absolute; left: -5000px;" aria-hidden="true"><input type="text" name="b_2369115d68818872b1fba721c_b3da5e2411" tabindex="-1" value=""></div>
    <div class="clear"><input type="submit" value="Subscribe" name="subscribe" id="mc-embedded-subscribe" class="button"></div>
    </div>
</form>
</div>

<!--End mc_embed_signup-->
</div></div>
<p>Jerry Emig, an associate director of communications for Ohio State&#8217;s athletic department, said he had &#8220;no idea&#8221; how many Buckeyes fans would be coming for the game.</p>
<p>&#8220;We typically travel very, very well to away games,&#8221; Emig said.</p>
<p>The Buckeyes sold out their ticket allotment of approximately 22,000, Emig said.</p>
<p>&#8220;It&#8217;s estimated that 60 percent of the Rose Bowl game attendees are from outside of Southern California,&#8221; Linhart said.</p>
<p>Ohio State will be making its 15th Rose Bowl appearance and first since the 2009 season, when it defeated Oregon, 26-17, evening its Rose Bowl record at 7-7.</p>
<p>The Buckeyes won the Big Ten Conference championship in 2014 but did not play in the Rose Bowl as they were selected for the College Football Playoff and won the national championship. Ohio State also won the Big Ten championship in 2017, a season when the Rose Bowl was a playoff semifinal. Instead, the Buckeyes played in the Cotton Bowl, defeating USC, 24-7.</p>
<p>Washington will be playing in the Rose Bowl for the first time since the 2000 season. The Huskies will also be playing in their 15th Rose Bowl, tying Ohio State and Stanford for third on the all-time list behind USC, which has made 34 appearances, and Michigan, which has made 20.</p>
<p>Washington improved to 7-6-1 in the Rose Bowl with a 34-24 victory over Purdue in its most recent appearance on New Year&#8217;s Day, in 2001.</p>
<p>The Huskies would have played in the Rose Bowl for the 2016 season as the Pac-12 Conference champion, but were selected for the playoff, losing to Alabama, 24-7 in a semifinal.</p>
<p>This will be the first meeting between the Buckeyes and Washington in the Rose Bowl. Ohio State leads the series 8-3, including a 33-14 victory in the most recent game in 2007.</p>
<p>Ohio State has had a season filled with turbulence. Coach Urban Meyer was placed on paid administrative leave on Aug. 1 while the university investigated claims that his wife knew about allegations of domestic violence against an assistant coach.</p>
<p>Meyer was suspended for the first three games of the season by the Ohio State Board of Trustees after the investigation determined he mishandled domestic assault allegations against former assistant coach Zach Smith.</p>
<p>The 54-year-old Meyer announced on Dec. 4 that he would retire from coaching. The announcement came three days after the Buckeyes defeated Northwestern 45-24 in the Big Ten Conference title game to assure themselves at least a berth in the Rose Bowl.</p>
<p>Ryan Day, the Ohio State offensive coordinator and quarterbacks coach who led the team to a 3-0 record at the start of this season, will take over as head coach on Jan. 2.</p>
<p>The Buckeyes (12-1) won their first seven games, suffered their only loss Oct. 20 against Purdue, and have won their past five games, scoring 159 points in their last three games.</p>
<p>The Huskies (10-3) lost their season opener to Auburn, 21-16, won their next five games, then lost two of three, losing to Oregon, 30-27, in overtime and California, 12-10. Washington has won its four most recent games.</p>
<div class="dtherpt"><span class="entry-title">Rose Bowl Teams Scheduled To Arrive In Southland</span> was last modified: <span class="updated"> December 25th, 2018</span> by <span class="author vcard"><span class="fn">Contributing Editor</span></span></div></p><p style="font-weight:bold;">>> Want to read more stories like this?  <a href="http://eepurl.com/2K_5j" >Get our Free Daily Newsletters Here!</a></p>Follow us:<div class="synved-social-container synved-social-container-follow" style="text-align: left"><a class="synved-social-button synved-social-button-follow synved-social-size-24 synved-social-resolution-single synved-social-provider-facebook nolightbox" data-provider="facebook" target="_blank" rel="nofollow" title="Follow us on Facebook" href="https://www.facebook.com/MyNewsLA/" style="font-size: 0px; width:24px;height:24px;margin:0;margin-bottom:5px;margin-right:5px;"><img alt="Facebook" title="Follow us on Facebook" class="synved-share-image synved-social-image synved-social-image-follow" width="24" height="24" style="display: inline; width:24px;height:24px; margin: 0; padding: 0; border: none; box-shadow: none;" src="https://mynewsla.com/wp-content/plugins/social-media-feather/synved-social/image/social/regular/48x48/facebook.png" /></a><a class="synved-social-button synved-social-button-follow synved-social-size-24 synved-social-resolution-single synved-social-provider-twitter nolightbox" data-provider="twitter" target="_blank" rel="nofollow" title="Follow us on Twitter" href="https://twitter.com/MyNewsLA" style="font-size: 0px; width:24px;height:24px;margin:0;margin-bottom:5px;margin-right:5px;"><img alt="twitter" title="Follow us on Twitter" class="synved-share-image synved-social-image synved-social-image-follow" width="24" height="24" style="display: inline; width:24px;height:24px; margin: 0; padding: 0; border: none; box-shadow: none;" src="https://mynewsla.com/wp-content/plugins/social-media-feather/synved-social/image/social/regular/48x48/twitter.png" /></a><a class="synved-social-button synved-social-button-follow synved-social-size-24 synved-social-resolution-single synved-social-provider-google_plus nolightbox" data-provider="google_plus" target="_blank" rel="nofollow" title="Follow us on Google+" href="https://plus.google.com/+Mynewsla" style="font-size: 0px; width:24px;height:24px;margin:0;margin-bottom:5px;margin-right:5px;"><img alt="google_plus" title="Follow us on Google+" class="synved-share-image synved-social-image synved-social-image-follow" width="24" height="24" style="display: inline; width:24px;height:24px; margin: 0; padding: 0; border: none; box-shadow: none;" src="https://mynewsla.com/wp-content/plugins/social-media-feather/synved-social/image/social/regular/48x48/google_plus.png" /></a><a class="synved-social-button synved-social-button-follow synved-social-size-24 synved-social-resolution-single synved-social-provider-rss nolightbox" data-provider="rss" target="_blank" rel="nofollow" title="Subscribe to our RSS feed" href="https://mynewsla.com/feed" style="font-size: 0px; width:24px;height:24px;margin:0;margin-bottom:5px;"><img alt="rss" title="Subscribe to our RSS feed" class="synved-share-image synved-social-image synved-social-image-follow" width="24" height="24" style="display: inline; width:24px;height:24px; margin: 0; padding: 0; border: none; box-shadow: none;" src="https://mynewsla.com/wp-content/plugins/social-media-feather/synved-social/image/social/regular/48x48/rss.png" /></a></div>					</div><!-- .entry-content -->

		<footer class="entry-footer">
			<div class="entry-meta"><span class="category"><span class="before">Posted in </span><a href="https://mynewsla.com/category/hollywood/" rel="tag">Hollywood</a></span> <span class="post_tag"><span class="before">| Tagged </span><a href="https://mynewsla.com/tag/arrive/" rel="tag">arrive</a>, <a href="https://mynewsla.com/tag/bowl/" rel="tag">bowl</a>, <a href="https://mynewsla.com/tag/rose/" rel="tag">Rose</a>, <a href="https://mynewsla.com/tag/scheduled/" rel="tag">scheduled</a>, <a href="https://mynewsla.com/tag/southland/" rel="tag">Southland</a>, <a href="https://mynewsla.com/tag/teams/" rel="tag">teams</a></span></div>		</footer><!-- .entry-footer -->

	
</article><!-- .hentry -->

				

					<div class="custom">
				<ul>
					<li id="text-13" class="widget-container widget_text">			<div class="textwidget"><!-- Ezoic - Default Big Box 5 - bottom_of_page -->
<div id="ezoic-pub-ad-placeholder-106" style="display: inline-block;">
<script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<!-- MyNewsLA Sidebar 300x250 Big Box -->
<ins class="adsbygoogle"
     style="display:inline-block;width:300px;height:250px;"
     data-ad-client="ca-pub-5943308810780921"
     data-ad-slot="1360236696"></ins>
<script>
(adsbygoogle = window.adsbygoogle || []).push({});
</script>
</div>
<!-- End Ezoic - Default Big Box 5 - bottom_of_page -->
<!-- Ezoic - Default Big Box 6 - bottom_of_page -->
<div id="ezoic-pub-ad-placeholder-107" style="display: inline-block;">
<!--JavaScript General Redirect Tag // Tag for network 10269: Marketplace: CalNews // Website: CalNews // Page: CalNews // Placement: MyNewsLA 300x250_3 (4400950) // created at: Aug 31, 2017 12:04:42 PM-->

<!-- End of JavaScript Tag -->
</div>
<!-- End Ezoic - Default Big Box 6 - bottom_of_page --></div>
		</li><br>				</ul>
			</div>
		

			<aside class="related-posts">

		<h2 class="related-posts-header">Related Posts</h2><article class="related-post related-post-1 related-by-tag"><h3><a href="https://mynewsla.com/orange-county/2018/12/25/southland-gas-prices-drop-for-fifth-consecutive-day/"><img src="https://mynewsla.com/wp-content/themes/fearless/images/missing-image-232x150.png" alt="Missing image" />Southland Gas Prices Drop For Fifth Consecutive Day<span class="arrow">&rarr;</span></a></h3></article><article class="related-post related-post-2 related-by-tag"><h3><a href="https://mynewsla.com/orange-county/2018/12/24/southland-gas-prices-drop-for-fourth-consecutive-day/"><img src="https://mynewsla.com/wp-content/themes/fearless/images/missing-image-232x150.png" alt="Missing image" />Southland Gas Prices Drop For Fourth Consecutive Day<span class="arrow">&rarr;</span></a></h3></article><article class="related-post related-post-3 related-by-tag"><h3><a href="https://mynewsla.com/orange-county/2018/12/20/little-change-to-southland-gas-prices-after-largest-increases-since-jan-5/"><img src="https://mynewsla.com/wp-content/themes/fearless/images/missing-image-232x150.png" alt="Missing image" />Little Change To Southland Gas Prices After Largest Increases Since Jan. 5<span class="arrow">&rarr;</span></a></h3></article><article class="related-post related-post-4 related-by-tag"><h3><a href="https://mynewsla.com/crime/2018/12/19/danger-lurks-at-rose-parade-how-to-be-safe/"><img width="232" height="150" src="https://mynewsla.com/wp-content/uploads/2018/01/Rose-Parade-2018-232x150.jpg" class="attachment-thumb-232 size-thumb-232 wp-post-image" alt="2018 Rose Parade" />Danger Lurks at Rose Parade: How To Be Safe<span class="arrow">&rarr;</span></a></h3></article>
	</aside>
	<div>
	<!-- Ezoic - native_bottom 111 - native_bottom -->
    <div id="ezoic-pub-ad-placeholder-111">
    <script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
	<ins class="adsbygoogle"
	     style="display:block"
	     data-ad-format="autorelaxed"
	     data-ad-client="ca-pub-5943308810780921"
	     data-ad-slot="3569493091"></ins>
	<script>
	     (adsbygoogle = window.adsbygoogle || []).push({});
	</script>
	</div>
    <!-- End Ezoic - native_bottom 111 - native_bottom -->
    </div>
    <style>
        #ad-10-8-15 {
          text-align: center;
          margin-bottom: 20px;  
          overflow: hidden;
        }
        #ad-10-8-15 * {
            max-width: 100% !important;
        }
        #ad-10-8-15 html * {
            max-width: 100% !important;
        }
     </style>    
     <div id="ad-10-8-15">
     <!--JavaScript General Redirect Tag 
     // Tag for network 10269: Marketplace: CalNews 
     // Website: CalNews 
     // Page: CalNews 
     // Placement: MyNewsLA 728x90  (3669487) 
     // created at: Aug 31, 2017 12:04:42 PM-->
     <!-- Ezoic - Default Leaderboard 2 - bottom_of_page -->
     <div id="ezoic-pub-ad-placeholder-110">
     <!-- End of JavaScript Tag --> 
     </div>
     <!-- End Ezoic - Default Leaderboard 2 - bottom_of_page -->
     </div>
     <div id="unit_83078"><a href="https://idealmedia.com/">News from idealmedia.com <https://idealmedia.com/></a></div>
     <script type="text/javascript" charset="utf-8">
      (function() {
        var sc = document.createElement('script'); sc.type = 'text/javascript'; sc.async = true;
        sc.src = 'https://news.fark.com/data/js/83078.js'; sc.charset = 'utf-8';
        var s = document.getElementsByTagName('script')[0]; s.parentNode.insertBefore(sc, s);
      }());
    </script>

		
			<div class="fb-comments" data-href="https://mynewsla.com/hollywood/2018/12/25/rose-bowl-teams-scheduled-to-arrive-in-southland/" data-width="658" data-num-posts="10"></div><section id="comments" class="comments-type-facebook">

	
	
</section><!-- #comments -->

		
	

				
		</div><!-- #content -->
	</div><!-- #primary -->


	
			<aside id="secondary" class="widget-area sidebar-primary" role="complementary">

			<section id="text-14" class="widget widget_text">			<div class="textwidget"><p style="text-align: center; font-size: x-small; ">Advertisement</p>
<!-- Ezoic - Default Big Box 1 - sidebar -->
<div id="ezoic-pub-ad-placeholder-100">
<!-- 300x250_atf-->
<div id='div-gpt-ad-1437204727699-3'>
<script type='text/javascript'>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1437204727699-3'); });
</script>
</div>
</div>
<!-- End Ezoic - Default Big Box 1 - sidebar --></div>
		</section><section id="custom_html-2" class="widget_text widget widget_custom_html"><h1 class="widget-title"><span>Get The Latest News by Email!</span></h1><div class="textwidget custom-html-widget"><!-- Begin MailChimp Signup Form -->
<link href="//cdn-images.mailchimp.com/embedcode/classic-10_7.css" rel="stylesheet" type="text/css">
</style>
<div id="mc_embed_signup">
<form action="//mynewsla.us8.list-manage.com/subscribe/post?u=2369115d68818872b1fba721c&amp;id=b3da5e2411" method="post" id="mc-embedded-subscribe-form" name="mc-embedded-subscribe-form" class="validate" target="_blank" novalidate>
    <div id="mc_embed_signup_scroll">
	<h4>Sign up here for our free newsletters. We’ll send you the latest headlines every morning and every weekday afternoon.</h4>
&nbsp;
<div class="mc-field-group">
	<label for="mce-EMAIL">Email Address </label>
	<input type="email" value="" name="EMAIL" class="required email" id="mce-EMAIL">
</div>
	<div id="mce-responses" class="clear">
		<div class="response" id="mce-error-response" style="display:none"></div>
		<div class="response" id="mce-success-response" style="display:none"></div>
	</div>    <!-- real people should not fill this in and expect good things - do not remove this or risk form bot signups-->
    <div style="position: absolute; left: -5000px;" aria-hidden="true"><input type="text" name="b_2369115d68818872b1fba721c_b3da5e2411" tabindex="-1" value=""></div>
    <div class="clear"><input type="submit" value="Subscribe" name="subscribe" id="mc-embedded-subscribe" class="button"></div>
    </div>
</form>
</div>

<!--End mc_embed_signup--></div></section><section id="text-5" class="widget widget_text">			<div class="textwidget"><!-- Ezoic - Default Large Skyscraper 1 - sidebar_middle -->
<div id="ezoic-pub-ad-placeholder-101">
<script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<!-- MyNewsLA Sidebar 300x600 Large Skyscraper -->
<ins class="adsbygoogle"
     style="display:inline-block;width:300px;height:600px"
     data-ad-client="ca-pub-5943308810780921"
     data-ad-slot="4313703098"></ins>
<script>
(adsbygoogle = window.adsbygoogle || []).push({});
</script>
</div>
<!-- End Ezoic - Default Large Skyscraper 1 - sidebar_middle --></div>
		</section><section id="text-2" class="widget widget_text"><h1 class="widget-title"><span>FORECAST FOR DOWNTOWN LA</span></h1>			<div class="textwidget">

<div class="wu-wrapper wu-table-vertical wp_wunderground">

	


	

	
		<div class="wu-forecast-wrapper">

			<table class="wu-table-2">
				<tbody>

					
					
																		
						<tr class="forecast">

	
				
				
	<td class="wu-icon"><img src="https://mynewsla.com/wp-content/plugins/wunderground/assets/img/icons/k/clear.gif" alt="Clear" width="50" height="50" /></td>

	<td>
		<div class="wu-forecast-body">

			<div class="wu-forecast-header">

							<span class="wu-day-title">Tuesday</span>
		
				
				
			</div>

			

			
						<div class="wu-forecast-text">Lots of sunshine. High 67F. Winds NW at 10 to 15 mph.</div>
	
		</div>
	</td>
</tr>

						
					
																		
						<tr class="forecast">

	
				
				
	<td class="wu-icon"><img src="https://mynewsla.com/wp-content/plugins/wunderground/assets/img/icons/k/clear.gif" alt="Clear" width="50" height="50" /></td>

	<td>
		<div class="wu-forecast-body">

			<div class="wu-forecast-header">

							<span class="wu-day-title">Wednesday</span>
		
				
				
			</div>

			

			
						<div class="wu-forecast-text">A mainly sunny sky. High near 65F. Winds light and variable.</div>
	
		</div>
	</td>
</tr>

						
									</tbody>
			</table>

		</div>

		<div class="wu-copyright">

				
	<a href="http://www.wunderground.com/q/zmw:90012.1.99999" rel="external" title="View the Los Angeles forecast on Wunderground.com"><img src="https://mynewsla.com/wp-content/plugins/wunderground/assets/img/logos/wundergroundLogo_4c_horz.png" alt="Wunderground.com" width="49" height="22" /></a>

</div>

		
</div>


<a href="https://mynewsla.com/weather-forecast/">Complete Forecast</a>&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;<a href="https://mynewsla.com/current-temperatures/"> Current Temperatures</a>
</div>
		</section><section id="text-9" class="widget widget_text">			<div class="textwidget"><!-- Ezoic - Default Big Box 2 - sidebar_bottom -->
<div id="ezoic-pub-ad-placeholder-102">
<!--JavaScript General Redirect Tag // Tag for network 10269: Marketplace: CalNews // Website: CalNews // Page: CalNews // Placement: MyNewsLA 300x250_1 (3669485) // created at: Aug 31, 2017 12:04:42 PM-->

<!-- End of JavaScript Tag -->
</div>
<!-- End Ezoic - Default Big Box 2 - sidebar_bottom --></div>
		</section>
<section id="wpp-2" class="widget popular-posts">
<h1 class="widget-title"><span>Most Popular Today</span></h1>
<!-- WordPress Popular Posts -->

<ul class="wpp-list">
<li>
<a href="https://mynewsla.com/crime/2018/12/24/racist-buckwheat-pix-at-marriott-sales-meeting-black-ex-exec-ordered-to-dance-files-lawsuit/" title="Racist &#8216;Buckwheat&#8217; Pix at Marriott Sales Meeting? Black Ex-Exec Ordered To Dance, Files Lawsuit" class="wpp-post-title" target="_self">Racist &#8216;Buckwheat&#8217; Pix at Marriott Sales Meeting? Black Ex-Exec Ordered To Dance, Files Lawsuit</a>
 <span class="wpp-meta post-stats"><span class="wpp-views">900 views</span></span>
</li>
<li>
<a href="https://mynewsla.com/crime/2018/12/24/stolen-van-suspect-dies-after-being-restrained-on-freeway-by-samaritans/" title="Stolen Van Suspect Dies After Being Restrained on Freeway by Bystanders" class="wpp-post-title" target="_self">Stolen Van Suspect Dies After Being Restrained on Freeway by Bystanders</a>
 <span class="wpp-meta post-stats"><span class="wpp-views">400 views</span></span>
</li>
<li>
<a href="https://mynewsla.com/business/2018/12/24/sex-slave-lawsuit-woman-worker-says-shes-fired-for-complaining-about-sex-pad/" title="&#8216;Sex Slave&#8217; Lawsuit: Woman Worker Says She&#8217;s Fired For Complaining About &#8216;Sex Pad&#8217;" class="wpp-post-title" target="_self">&#8216;Sex Slave&#8217; Lawsuit: Woman Worker Says She&#8217;s Fired For Complaining About &#8216;Sex Pad&#8217;</a>
 <span class="wpp-meta post-stats"><span class="wpp-views">300 views</span></span>
</li>
<li>
<a href="https://mynewsla.com/orange-county/2017/09/29/deadly-new-street-drug-china-white-plagues-costa-mesa/" title="Deadly new street drug &#8216;China White&#8217; plagues Costa Mesa" class="wpp-post-title" target="_self">Deadly new street drug &#8216;China White&#8217; plagues Costa Mesa</a>
 <span class="wpp-meta post-stats"><span class="wpp-views">300 views</span></span>
</li>
<li>
<a href="https://mynewsla.com/government/2018/12/24/were-inglewood-cops-who-killed-couple-in-parked-car-fired-because-theyre-white-lawsuit/" title="Were Inglewood Cops Who Killed Couple in Parked Car Fired Because They&#8217;re White? Lawsuit!" class="wpp-post-title" target="_self">Were Inglewood Cops Who Killed Couple in Parked Car Fired Because They&#8217;re White? Lawsuit!</a>
 <span class="wpp-meta post-stats"><span class="wpp-views">200 views</span></span>
</li>
</ul>

</section>
<section id="text-6" class="widget widget_text">			<div class="textwidget"><!-- Ezoic - Default Big Box 3 - sidebar_bottom -->
<div id="ezoic-pub-ad-placeholder-103">
<!-- 300x250_btf-->
<div id='div-gpt-ad-1437204727699-5'>
<script type='text/javascript'>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1437204727699-5'); });
</script>
</div>
</div>
<!-- End Ezoic - Default Big Box 3 - sidebar_bottom --></div>
		</section><section id="text-10" class="widget widget_text">			<div class="textwidget"><!-- Ezoic - Default Big Box 4 - sidebar_bottom -->
<div id="ezoic-pub-ad-placeholder-104">
<!--JavaScript General Redirect Tag // Tag for network 10269: Marketplace: CalNews // Website: CalNews // Page: CalNews // Placement: MyNewsLA 300x250_2 (3669486) // created at: Aug 31, 2017 12:04:42 PM-->

<!-- End of JavaScript Tag -->
</div>
<!-- End Ezoic - Default Big Box 4 - sidebar_bottom --></div>
		</section><section id="text-22" class="widget widget_text">			<div class="textwidget"><!-- Ezoic - Default Large Skyscraper 2 - sidebar_bottom -->
<div id="ezoic-pub-ad-placeholder-105">
<!-- Beginning YieldLift tag for [MLA] ### size: [[300,600]] -->
  <script type="text/javascript" src="//os4m-d.openx.net/w/1.0/jstag?nc=102766797-YieldLift"></script>
<script type="text/javascript">
          (function() {
            var gads = document.createElement("script");
            gads.async = true;
            gads.type = "text/javascript";
            var useSSL = "https:" == document.location.protocol;
            gads.src = (useSSL ? "https:" : "http:") + "//www.googletagservices.com/tag/js/gpt.js";
            var node =document.getElementsByTagName("script")[0];
            node.parentNode.insertBefore(gads, node);
          })();
</script>
<script type='text/javascript'>
  googletag.cmd.push(function() {
    googletag.defineSlot('/102766797/YieldLift/MLA/BTF', [300, 600], 'div-gpt-ad-1456419094717-0').addService(googletag.pubads());
    googletag.pubads().enableSingleRequest();
    googletag.enableServices();
  });
</script>
<!-- /102766797/YieldLift/MLA/BTF -->
<div id='div-gpt-ad-1456419094717-0' style='height:600px; width:300px;'>
<script type='text/javascript'>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1456419094717-0'); });
</script>
</div>
<!-- End YieldLift Tag -->
</div>
<!-- End Ezoic - Default Large Skyscraper 2 - sidebar_bottom --></div>
		</section>
		</aside><!-- #secondary .widget-area -->
	
	
	
	</div><!-- #main -->

	
	<footer id="footer" class="footer-widgets-disabled" role="contentinfo">

		
					<p class="footer-copyright footer-left">©2018 CalNews Inc.</p>
		
		<nav id="footer-navigation" class="footer-right" role="navigation">
	<h1 class="screen-reader-text">Menu</h1>
	<ul id="menu-secondary-navigation-1" class="menu"><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-62"><a href="https://mynewsla.com/about/">About</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-61"><a href="https://mynewsla.com/staff/">Staff</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-60"><a href="https://mynewsla.com/contact/">Contact</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-59"><a href="https://mynewsla.com/advertise/">Advertise</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-58"><a href="https://mynewsla.com/faq/">FAQ</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-57"><a href="https://mynewsla.com/privacy-policy/">Privacy Policy</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-56"><a href="https://mynewsla.com/terms-service/">Terms of Service</a></li>
</ul></nav><!-- #site-navigation -->
	</footer><!-- #colophon -->

</div><!-- #container -->

<script type="text/javascript">/* <![CDATA[ */ jQuery(document).ready( function() { jQuery.post( "https://mynewsla.com/wp-admin/admin-ajax.php", { action : "entry_views", _ajax_nonce : "489b6e50f1", post_id : 87179 } ); } ); /* ]]> */</script>
<script type='text/javascript' src='https://mynewsla.com/wp-content/themes/fearless/js/jquery.backstretch.min.js?ver=2.0.3'></script>
<script type='text/javascript' src='https://mynewsla.com/wp-includes/js/comment-reply.min.js?ver=4.9.9'></script>
<script type='text/javascript' src='https://mynewsla.com/wp-content/themes/fearless/fancybox/jquery.fancybox-1.3.4.pack.js?ver=1.3.4'></script>
<script type='text/javascript' src='https://mynewsla.com/wp-content/themes/fearless/js/jquery.fitvids.min.js?ver=4.9.9'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var fearless_localized_strings = {"ticker_title":"Latest News"};
/* ]]> */
</script>
<script type='text/javascript' src='https://mynewsla.com/wp-content/themes/fearless/js/fearless.js?ver=1.0'></script>
<script type='text/javascript' src='https://mynewsla.com/wp-content/themes/fearless/js/jquery.flexslider.min.js?ver=2.1'></script>
<script type='text/javascript' src='https://mynewsla.com/wp-content/themes/fearless/js/jquery.hoverIntent.min.js?ver=r7'></script>
<script type='text/javascript' src='https://mynewsla.com/wp-content/themes/fearless/js/jquery.superfish.min.js?ver=1.6.9'></script>
<script type='text/javascript' src='https://mynewsla.com/wp-content/themes/fearless/js/jquery.ticker.js?ver=1.0'></script>
<script type='text/javascript' src='https://mynewsla.com/wp-content/themes/fearless/js/jquery.tinynav.min.js?ver=1.1'></script>
<script type='text/javascript' src='https://mynewsla.com/wp-includes/js/wp-embed.min.js?ver=4.9.9'></script>

<!-- Quantcast Tag -->
<script type="text/javascript">
var _qevents = _qevents || [];

(function() {
var elem = document.createElement('script');
elem.src = (document.location.protocol == "https:" ? "https://secure" : "http://edge") + ".quantserve.com/quant.js";
elem.async = true;
elem.type = "text/javascript";
var scpt = document.getElementsByTagName('script')[0];
scpt.parentNode.insertBefore(elem, scpt);
})();

_qevents.push({
qacct:"p-HSz-D9Br7TKYt"
});
</script>

<noscript>
<div style="display:none;">
<img src="//pixel.quantserve.com/pixel/p-HSz-D9Br7TKYt.gif" border="0" height="1" width="1" alt="Quantcast"/>
</div>
</noscript>
<!-- End Quantcast tag -->

<script>
jQuery(document).ready(function($){
$("#tinynav1 option").html(function(i,str){
  return str.replace(/Menu/g,
     function(m,n){
         return "About This Site";
     });
});
$("#tinynav2 option").html(function(i,str){
  return str.replace(/Menu/g,
     function(m,n){
         return "Sections";
     });
});
});

</script>

<!-- Chartbeat Tag added by CJ 1-13-16-->
<script type="text/javascript">
  var _sf_async_config = { uid: 62357, domain: 'mynewsla.com', useCanonical: true };
  (function() {
    function loadChartbeat() {
      window._sf_endpt = (new Date()).getTime();
      var e = document.createElement('script');
      e.setAttribute('language', 'javascript');
      e.setAttribute('type', 'text/javascript');
      e.setAttribute('src','//static.chartbeat.com/js/chartbeat.js');
      document.body.appendChild(e);
    };
    var oldonload = window.onload;
    window.onload = (typeof window.onload != 'function') ?
      loadChartbeat : function() { oldonload(); loadChartbeat(); };
  })();
</script>
<!-- End Chartbeat Tag -->

<!--Begin comScore Tag--><script>var _comscore=_comscore||[];_comscore.push({c1:"2",c2:"20015427"});(function(){var s=document.createElement("script"),el=document.getElementsByTagName("script")[0];s.async=true;s.src=(document.location.protocol=="https:"?"https://sb":"http://b")+".scorecardresearch.com/beacon.js";el.parentNode.insertBefore(s,el)})();</script><noscript><img src="https://sb.scorecardresearch.com/p?c1=2&c2=20015427&cv=2.0&cj=1"/></noscript><!--End comScore Tag-->
<!--Quantcast Tag--><script type="text/javascript">var _qevents=_qevents||[];(function(){var elem=document.createElement('script');elem.src=(document.location.protocol=="https:"?"https://secure":"http://edge")+".quantserve.com/quant.js";elem.async=true;elem.type="text/javascript";var scpt=document.getElementsByTagName('script')[0];scpt.parentNode.insertBefore(elem,scpt)})();_qevents.push({qacct:"p-31iz6hfFutd16",labels:"Domain.mynewsla_com,DomainId.56569"});</script><noscript><div style="display:none;"><img src="//pixel.quantserve.com/pixel/p-31iz6hfFutd16.gif?labels=Domain.mynewsla_com,DomainId.56569"border="0"height="1"width="1"alt="Quantcast"/></div></noscript><!--End Quantcast tag-->
<script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<script>
  (adsbygoogle = window.adsbygoogle || []).push({
    google_ad_client: "ca-pub-5943308810780921",
    enable_page_level_ads: true
  });
</script>
<script type='text/javascript' style='display:none;' async>
__ez.queue.addFile('edmonton.php', '/detroitchicago/edmonton.webp?a=a&cb=7&shcb=31', true, [], true, false, false, false);
__ez.queue.addFile('jellyfish.php', '/porpoiseant/jellyfish.webp?a=a&cb=7&shcb=31', false, [], true, false, false, false);
</script>
</body>
</html>
