<!DOCTYPE html>
<html lang="en-US" prefix="og: http://ogp.me/ns#">
<head>
<!-- Chartbeat Script Added by CJ 1-13-16 -->
<script type="text/javascript">var _sf_startpt=(new Date()).getTime()</script>
<!-- End Chartbeat Script -->
<!-- Google Page-Level Ads Added by CJ 5-18-17 -->
<script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<script>
  (adsbygoogle = window.adsbygoogle || []).push({
    google_ad_client: "ca-pub-5943308810780921",
    enable_page_level_ads: true
  });
</script>
<!-- End Google Page-Level Ads Script -->
<meta charset="UTF-8" />
<meta name="viewport" content="width=device-width" />
<meta name="google-site-verification" content="icGkRsUSvrcw38w8ORla0DtiEaru5iJXh_VFH4S1N4c" />
<title>Searing heat for Dodgers World Series workout: 102 for Game 1 - MyNewsLA.com</title>
<link rel="profile" href="http://gmpg.org/xfn/11" />
<link rel="pingback" href="https://mynewsla.com/xmlrpc.php" />
<!--[if lt IE 9]>
	<script src="https://mynewsla.com/wp-content/themes/fearless/js/html5shiv.js" type="text/javascript"></script>
<![endif]-->
<meta name="generator" content="WordPress 4.8.2" />
<meta name="template" content="Fearless - Modern, Clean, &amp; Responsive WP Magazine 1.7.1" />

<!-- This site is optimized with the Yoast SEO plugin v5.6 - https://yoast.com/wordpress/plugins/seo/ -->
<meta name="description" content="The Los Angeles Dodgers will conduct a workout at Dodger Stadium Sunday in preparation for Game 1 of the World Series Tuesday."/>
<meta name="news_keywords" content="game 1, houston astros, los angeles dodgers, world series, los angeles" />
<meta name="original-source" content="https://mynewsla.com/sports/2017/10/22/searing-heat-for-dodgers-world-series-workout-102-for-game-1/" />
<link rel="canonical" href="https://mynewsla.com/sports/2017/10/22/searing-heat-for-dodgers-world-series-workout-102-for-game-1/" />
<meta property="og:locale" content="en_US" />
<meta property="og:type" content="article" />
<meta property="og:title" content="Searing heat for Dodgers World Series workout: 102 for Game 1 - MyNewsLA.com" />
<meta property="og:description" content="The Los Angeles Dodgers will conduct a workout at Dodger Stadium Sunday in preparation for Game 1 of the World Series Tuesday." />
<meta property="og:url" content="https://mynewsla.com/sports/2017/10/22/searing-heat-for-dodgers-world-series-workout-102-for-game-1/" />
<meta property="og:site_name" content="MyNewsLA.com" />
<meta property="article:tag" content="Game 1" />
<meta property="article:tag" content="Houston Astros" />
<meta property="article:tag" content="Los Angeles Dodgers" />
<meta property="article:tag" content="World Series" />
<meta property="article:section" content="Sports" />
<meta property="article:published_time" content="2017-10-22T07:22:06-07:00" />
<meta property="article:modified_time" content="2017-10-22T07:47:46-07:00" />
<meta property="og:updated_time" content="2017-10-22T07:47:46-07:00" />
<meta property="og:image" content="https://mynewsla.com/wp-content/uploads/2015/05/dodgers-e1501718340862.jpg" />
<meta property="og:image:secure_url" content="https://mynewsla.com/wp-content/uploads/2015/05/dodgers-e1501718340862.jpg" />
<meta property="og:image:width" content="640" />
<meta property="og:image:height" content="426" />
<script type='application/ld+json'>{"@context":"http:\/\/schema.org","@type":"WebSite","@id":"#website","url":"https:\/\/mynewsla.com\/","name":"MyNewsLA.com","potentialAction":{"@type":"SearchAction","target":"https:\/\/mynewsla.com\/?s={search_term_string}","query-input":"required name=search_term_string"}}</script>
<!-- / Yoast SEO plugin. -->

<link rel='dns-prefetch' href='//netdna.bootstrapcdn.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="MyNewsLA.com &raquo; Feed" href="https://mynewsla.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="MyNewsLA.com &raquo; Comments Feed" href="https://mynewsla.com/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="MyNewsLA.com &raquo; Searing heat for Dodgers World Series workout: 102 for Game 1 Comments Feed" href="https://mynewsla.com/sports/2017/10/22/searing-heat-for-dodgers-world-series-workout-102-for-game-1/feed/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.3\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.3\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/mynewsla.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=4.8.2"}};
			!function(a,b,c){function d(a){var b,c,d,e,f=String.fromCharCode;if(!k||!k.fillText)return!1;switch(k.clearRect(0,0,j.width,j.height),k.textBaseline="top",k.font="600 32px Arial",a){case"flag":return k.fillText(f(55356,56826,55356,56819),0,0),b=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,56826,8203,55356,56819),0,0),c=j.toDataURL(),b!==c&&(k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447),0,0),b=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447),0,0),c=j.toDataURL(),b!==c);case"emoji4":return k.fillText(f(55358,56794,8205,9794,65039),0,0),d=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55358,56794,8203,9794,65039),0,0),e=j.toDataURL(),d!==e}return!1}function e(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var f,g,h,i,j=b.createElement("canvas"),k=j.getContext&&j.getContext("2d");for(i=Array("flag","emoji4"),c.supports={everything:!0,everythingExceptFlag:!0},h=0;h<i.length;h++)c.supports[i[h]]=d(i[h]),c.supports.everything=c.supports.everything&&c.supports[i[h]],"flag"!==i[h]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[i[h]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(g=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",g,!1),a.addEventListener("load",g,!1)):(a.attachEvent("onload",g),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),f=c.source||{},f.concatemoji?e(f.concatemoji):f.wpemoji&&f.twemoji&&(e(f.twemoji),e(f.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='dashicons-css'  href='https://mynewsla.com/wp-includes/css/dashicons.min.css?ver=4.8.2' type='text/css' media='all' />
<link rel='stylesheet' id='wunderground-css'  href='https://mynewsla.com/wp-content/plugins/wunderground/assets/css/wunderground.css?ver=2.1.3' type='text/css' media='all' />
<link rel='stylesheet' id='dtherptstyles-css'  href='https://mynewsla.com/wp-content/plugins/dt-hatom-error-plugin-1-1-5/hatom-style.css?ver=1.0.1' type='text/css' media='all' />
<link rel='stylesheet' id='symple_shortcode_styles-css'  href='https://mynewsla.com/wp-content/plugins/symple-shortcodes/includes/css/symple_shortcodes_styles.css?ver=4.8.2' type='text/css' media='all' />
<link rel='stylesheet' id='symple_shortcodes_font_awesome-css'  href='https://mynewsla.com/wp-content/plugins/symple-shortcodes/includes/css/font-awesome.min.css.css?ver=4.8.2' type='text/css' media='all' />
<link rel='stylesheet' id='wordpress-popular-posts-css-css'  href='https://mynewsla.com/wp-content/plugins/wordpress-popular-posts/public/css/wpp.css?ver=4.0.0' type='text/css' media='all' />
<link rel='stylesheet' id='fancybox-css'  href='https://mynewsla.com/wp-content/themes/fearless/fancybox/jquery.fancybox-1.3.4.css?ver=1.3.4' type='text/css' media='all' />
<link rel='stylesheet' id='normalize-css'  href='https://mynewsla.com/wp-content/themes/fearless/css/normalize.css?ver=2.1.1' type='text/css' media='all' />
<link rel='stylesheet' id='fearless-css'  href='https://mynewsla.com/wp-content/themes/fearless-child/style.css?ver=1.0' type='text/css' media='all' />
<link rel='stylesheet' id='fearless-responsive-css'  href='https://mynewsla.com/wp-content/themes/fearless/css/fearless-responsive.css?ver=1.0' type='text/css' media='all' />
<link rel='stylesheet' id='font-awesome-css'  href='//netdna.bootstrapcdn.com/font-awesome/4.0.3/css/font-awesome.css?ver=4.0.3' type='text/css' media='all' />
<script type='text/javascript' src='https://mynewsla.com/wp-includes/js/jquery/jquery.js?ver=1.12.4'></script>
<script type='text/javascript' src='https://mynewsla.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<script type='text/javascript' src='https://mynewsla.com/wp-includes/js/jquery/ui/core.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='https://mynewsla.com/wp-includes/js/jquery/ui/widget.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='https://mynewsla.com/wp-includes/js/jquery/ui/position.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='https://mynewsla.com/wp-includes/js/jquery/ui/menu.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='https://mynewsla.com/wp-includes/js/wp-a11y.min.js?ver=4.8.2'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var uiAutocompleteL10n = {"noResults":"No results found.","oneResult":"1 result found. Use up and down arrow keys to navigate.","manyResults":"%d results found. Use up and down arrow keys to navigate.","itemSelected":"Item selected."};
/* ]]> */
</script>
<script type='text/javascript' src='https://mynewsla.com/wp-includes/js/jquery/ui/autocomplete.min.js?ver=1.11.4'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var WuWidget = {"apiKey":"3ffab52910ec1a0e","_wpnonce":"9d707c8647","ajaxurl":"https:\/\/mynewsla.com\/wp-admin\/admin-ajax.php","is_admin":"","subdomain":"www"};
/* ]]> */
</script>
<script type='text/javascript' src='https://mynewsla.com/wp-content/plugins/wunderground/assets/js/widget.min.js?ver=2.1.3'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var wpp_params = {"sampling_active":"1","sampling_rate":"100","ajax_url":"https:\/\/mynewsla.com\/wp-admin\/admin-ajax.php","action":"update_views_ajax","ID":"66699","token":"a749ad50ba"};
/* ]]> */
</script>
<script type='text/javascript' src='https://mynewsla.com/wp-content/plugins/wordpress-popular-posts/public/js/tracking.js?ver=4.0.0'></script>
<link rel='https://api.w.org/' href='https://mynewsla.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://mynewsla.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://mynewsla.com/wp-includes/wlwmanifest.xml" /> 
<link rel='shortlink' href='https://mynewsla.com/?p=66699' />
<link rel="alternate" type="application/json+oembed" href="https://mynewsla.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fmynewsla.com%2Fsports%2F2017%2F10%2F22%2Fsearing-heat-for-dodgers-world-series-workout-102-for-game-1%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://mynewsla.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fmynewsla.com%2Fsports%2F2017%2F10%2F22%2Fsearing-heat-for-dodgers-world-series-workout-102-for-game-1%2F&#038;format=xml" />
<link rel="shortcut icon" type="image/x-icon" href="https://mynewsla.com/wp-content/uploads/2014/08/favicon.ico" />
<link rel="stylesheet" href="https://fonts.googleapis.com/css?family=Bitter:400|Open+Sans:400,400italic,700" />
<style>
@media only screen and ( max-width: 960px ) {
  #header-background-image-wrapper {
    display: none;
  }
  #header {
    background: url('https://mynewsla.com/wp-content/uploads/2014/09/MNLA_Banner_0005-edit-tablet.jpg') no-repeat top;
    background-size: 100%;
  }
}
@media only screen and ( max-width: 640px ) {
  #header-background-image-wrapper {
    display: none;
  }
  #header {
    background: url('https://mynewsla.com/wp-content/uploads/2014/09/MNLA_Banner_0005-edit-mobile.jpg') no-repeat top;
    background-size: 100%;
  }
}
.button:hover,
.flexslider .category-label,
.layout-module .widget-title > span,
.pagination a:hover,
.pagination .current,
#primary-navigation .menu li.current-menu-item,
#primary-navigation .menu li.current-menu-ancestor,
#primary-navigation .menu li.current_page_item,
#primary-navigation .menu > li:hover,
#primary-navigation .menu > li.sfHover,
#primary-navigation .menu ul a:hover,
#primary-navigation .menu ul li.current-menu-item a,
.review-box .heading,
#searchform #searchsubmit:hover,
#secondary .widget_fearless_tabs .headings a:hover,
#secondary .widget_fearless_tabs .headings a.active,
section.top-reviews .review-column-1 h2,
.sidebar-primary .widget-title,
.wpcf7-submit:hover
{ background-color: #ff8a00; }
.fearless-star-rating-over {
color: #ff8a00; }
#topbar,
.widget_archive ul li:hover,
.widget_categories ul li:hover,
#primary-navigation,
#primary-navigation .menu > li > ul,
.featured-slider.flexslider .category-label-wrapper,
.layout-module .widget-title {
border-color: #ff8a00; }
a { color: #0044aa; }
a:hover, a:focus, a:active { color: #ff8a00; }
#topbar { background-color: #002266; }
#primary-navigation,
#primary-navigation .menu ul,
#primary-navigation select.tinynav { background-color: #002266; }
#footer { background-color: #002266; }
html { font-size: 62.5%; }
body, #menubar-search-query, .review-box .heading, .review-box .short-summary { font-family: "Open Sans"; }

.entry-content h1,
.entry-content h2,
.entry-content h3,
.entry-content h4,
.entry-content h5,
.entry-content h6,
.entry-title { font-family: "Bitter"; font-weight: 400; }

/* Begin user custom CSS */
.wp-caption-text {
text-align: left;
padding:0 .5em
}

#ticker {
height: auto;
}

#ticker .ticker-title {
margin-top:.2em;
font-size:14px;
}

#ticker p.ticker-content {
font-size:14px;
line-height:18px;
}

@media only screen and (max-width: 420px) {
#div-gpt-ad-1437204727699-0,
#text-11 div.textwidget,
#text-11,
#text-15 div.textwidget,
#text-15,
#text-16 div.textwidget,
#text-16,
#text-18 div.textwidget,
#text-18,
#text-19 div.textwidget,
#text-19,
#text-20 div.textwidget,
#text-20 {
    width: 320px !important;
margin-right: auto;
margin-left: auto;
}
#text-15 div.textwidget {
margin: 0px !important;
}
aside#secondary {
width: 117% !important;
margin-left: -8% !important;
}
body {
padding: 0 !important;
}
}
/* End user custom CSS */
</style>
<script>
jQuery(document).ready(function($){
	$('#primary-navigation > ul, #secondary-navigation > ul').tinyNav({
		active: 'current-menu-item',
		header: 'Menu'
	});
});
</script>
<script type='text/javascript' src='//os4m-d.openx.net/w/1.0/jstag?nc=30582678-OS4_Bidder'></script>
    <script type='text/javascript'>
    var googletag = googletag || {};
    googletag.cmd = googletag.cmd || [];
    (function() {
    var gads = document.createElement('script');
    gads.async = true;
    gads.type = 'text/javascript';
    var useSSL = 'https:' == document.location.protocol;
    gads.src = (useSSL ? 'https:' : 'http:') + 
    '//www.googletagservices.com/tag/js/gpt.js';
    var node = document.getElementsByTagName('script')[0];
    node.parentNode.insertBefore(gads, node);
    })();
    </script>
    <script type='text/javascript'>
    googletag.cmd.push(function() {
//make header leaderboard responsive
        var mapTop = googletag.sizeMapping().
                addSize([900, 580], [728, 90]).
                addSize([600, 200], [[468, 60], [320,100]]).
                addSize([0, 0], [[320, 100], [320, 50]]).
                build();
    googletag.defineSlot('/30582678/MLA/mynewsla/sports',[ [728,90],[468,60],[320,100],[320,50]], 'div-gpt-ad-1437204727699-0')
         .defineSizeMapping(mapTop)
         .addService(googletag.pubads())
         .setTargeting('pos', 'top');
//use standard 300x250 under article
googletag.defineSlot('/30582678/MLA/mynewsla/sports', [300,250], 'div-gpt-ad-1437204727699-1').addService(googletag.pubads()).setTargeting('pos', 'underarticle');
//make optional bottom leaderboard responsive
        var mapBottom = googletag.sizeMapping().
                //addSize([900, 580], [728, 90]).
                addSize([600, 200], [[468, 60], [320,100]]).
                addSize([0, 0], [[320, 100], [320, 50]]).
                build();
    googletag.defineSlot('/30582678/MLA/mynewsla/sports',[[468,60],[320,100],[320,50]], 'div-gpt-ad-1437204727699-2')
        .defineSizeMapping(mapBottom)
        .addService(googletag.pubads())
        .setTargeting('pos', 'bottom');
//last three slots are for standard 300px ads in sidebar that will fit on most mobile devices. Positions atf and btf are above and below the fold.
    googletag.defineSlot('/30582678/MLA/mynewsla/sports', [300,250], 'div-gpt-ad-1437204727699-3').addService(googletag.pubads()).setTargeting('pos', 'atf');
    googletag.defineSlot('/30582678/MLA/mynewsla/sports', [[300,600],[160,600]], 'div-gpt-ad-1437204727699-4').addService(googletag.pubads());
    googletag.defineSlot('/30582678/MLA/mynewsla/sports', [300,250], 'div-gpt-ad-1437204727699-5').addService(googletag.pubads()).setTargeting('pos', 'btf');
    googletag.pubads().enableSingleRequest();
    googletag.enableServices();
    });
    </script>
<style type="text/css"></style>

<style type="text/css">
.synved-social-resolution-single {
display: inline-block;
}
.synved-social-resolution-normal {
display: inline-block;
}
.synved-social-resolution-hidef {
display: none;
}

@media only screen and (min--moz-device-pixel-ratio: 2),
only screen and (-o-min-device-pixel-ratio: 2/1),
only screen and (-webkit-min-device-pixel-ratio: 2),
only screen and (min-device-pixel-ratio: 2),
only screen and (min-resolution: 2dppx),
only screen and (min-resolution: 192dpi) {
	.synved-social-resolution-normal {
	display: none;
	}
	.synved-social-resolution-hidef {
	display: inline-block;
	}
}
</style>
<link rel="amphtml" href="https://mynewsla.com/sports/2017/10/22/searing-heat-for-dodgers-world-series-workout-102-for-game-1/amp/" /><!-- nativeads pixel 110355-mynewsla.com start --> 
<script type="text/javascript" src="//cpanel.nativeads.com/js/pixel/pixel-110355-0fe58eb32ae00c4f4a7309c3f94fb9ddf9573ebd.js"></script> 
<!-- nativeads pixel 110355-mynewsla.com end -->

<script>
  (function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
  (i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
  m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
  })(window,document,'script','//www.google-analytics.com/analytics.js','ga');

ga('create', 'UA-54695600-1', 'auto');
ga('require', 'displayfeatures');
ga('send', 'pageview');

</script>
</head>
<body class="wordpress ltr en_US child-theme y2017 m10 d22 h10 sunday logged-out singular singular-post singular-post-66699 post-format-standard gecko topbar-enabled logo-image-enabled layout-2c-l">


<div id="fb-root"></div>
<script>(function(d, s, id) {
  var js, fjs = d.getElementsByTagName(s)[0];
  if (d.getElementById(id)) return;
  js = d.createElement(s); js.id = id;
  js.src = "//connect.facebook.net/en_US/all.js#xfbml=1";
  fjs.parentNode.insertBefore(js, fjs);
}(document, 'script', 'facebook-jssdk'));</script>

<div id="container" class="hfeed">

	<div id="topbar"><div class="topbar-left social_icons"><ul class="social-icons"><li><a href="https://www.facebook.com/MyNewsLA" title="Facebook"><i class="fa fa-facebook" aria-hidden="true"></i><span class="screen-reader-text">Facebook</span></a></li><li><a href="https://plus.google.com/+Mynewsla/posts" title="Google Plus"><i class="fa fa-google-plus" aria-hidden="true"></i><span class="screen-reader-text">Google Plus</span></a></li><li><a href="https://instagram.com/mynewsla" title="Instagram"><i class="fa fa-instagram" aria-hidden="true"></i><span class="screen-reader-text">Instagram</span></a></li><li><a href="https://mynewsla.com/feed/" title="RSS Feed"><i class="fa fa-rss" aria-hidden="true"></i><span class="screen-reader-text">RSS Feed</span></a></li><li><a href="https://twitter.com/MyNewsLA" title="Twitter"><i class="fa fa-twitter" aria-hidden="true"></i><span class="screen-reader-text">Twitter</span></a></li></ul></div><div class="topbar-right secondary_navigation"><nav id="secondary-navigation" role="navigation">
	<h1 class="screen-reader-text">Menu</h1>
	<div class="screen-reader-text skip-link"><a href="#content" title="Skip to content">Skip to content</a></div>

	<ul id="menu-secondary-navigation" class="menu"><li id="menu-item-62" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-62"><a href="https://mynewsla.com/about/">About</a></li>
<li id="menu-item-61" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-61"><a href="https://mynewsla.com/staff/">Staff</a></li>
<li id="menu-item-60" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-60"><a href="https://mynewsla.com/contact/">Contact</a></li>
<li id="menu-item-59" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-59"><a href="https://mynewsla.com/advertise/">Advertise</a></li>
<li id="menu-item-58" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-58"><a href="https://mynewsla.com/faq/">FAQ</a></li>
<li id="menu-item-57" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-57"><a href="https://mynewsla.com/privacy-policy/">Privacy Policy</a></li>
<li id="menu-item-56" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-56"><a href="https://mynewsla.com/terms-service/">Terms of Service</a></li>
</ul></nav><!-- #secondary-navigation --></div></div><!-- #topbar -->
	<header id="header" role="banner">

		<div id="header-background-image-wrapper"><img src="https://mynewsla.com/wp-content/uploads/2017/07/MNLA_Banner_0005_optimized.jpg" id="header-background-image" alt="Header image" width="1280" height="270" /></div>
		<div id="branding">
			<h1 id="site-title"><a href="https://mynewsla.com/" rel="home"><span>MyNewsLA.com</span><img src="https://mynewsla.com/wp-content/uploads/2014/09/MyNewsLA_Logo_TEST6.png" alt="Logo" width="175" height="90" /></a></h1>
			<h2 id="site-description">Breaking news for greater Los Angeles and Orange County</h2>
		</div><!-- #branding -->

					<aside id="header-widget-area" class="widget-area">
<!--	-->		<style>
.header-responsive-ad-unit { margin-left:5px;width: 280px; height: 50px; }
@media(min-width: 500px) { .header-responsive-ad-unit { width: 468px; height: 60px; } }
@media(min-width: 800px) { .header-responsive-ad-unit { width: 700px; height: 90px; } }
</style>

<!--<script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<!-- Header Responsive Ad Unit -->
<!--<ins class="adsbygoogle header-responsive-ad-unit"
     style="display:block"
     data-ad-client="ca-pub-5943308810780921"
     data-ad-slot="3849371494"></ins>
<script>

(adsbygoogle = window.adsbygoogle || []).push({});
</script>-->

			
			
			
			<section id="text-8" class="widget widget_text">			<div class="textwidget"><!-- responsive_header_unit_top-->
<div id='div-gpt-ad-1437204727699-0'>
<script type='text/javascript'>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1437204727699-0'); });
</script>
</div></div>
		</section></aside>
		
		
<nav id="primary-navigation" role="navigation">
	<h3 class="screen-reader-text">Menu</h3>
	<div class="screen-reader-text skip-link"><a href="#content" title="Skip to content">Skip to content</a></div>

	<ul id="menu-primary-navigation" class="menu sf-menu"><li id="menu-item-7" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-7"><a href="https://mynewsla.com/category/crime/">Crime</a></li>
<li id="menu-item-9" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-9"><a href="https://mynewsla.com/category/government/">Government</a></li>
<li id="menu-item-15" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-15"><a href="https://mynewsla.com/category/business/">Business</a></li>
<li id="menu-item-8" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-8"><a href="https://mynewsla.com/category/education/">Education</a></li>
<li id="menu-item-13" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-13"><a href="https://mynewsla.com/category/sports/">Sports</a></li>
<li id="menu-item-10" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-10"><a href="https://mynewsla.com/category/hollywood/">Hollywood</a></li>
<li id="menu-item-11" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-11"><a href="https://mynewsla.com/category/life/">Life</a></li>
<li id="menu-item-12" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-12"><a href="https://mynewsla.com/category/orange-county/">OC</a></li>
</ul>
			<form id="menubar-search" method="get" action="https://mynewsla.com/" role="search" class="fa fa-search">
			<label for="menubar-search-submit" class="screen-reader-text">Search</label>
			<input type="search" id="menubar-search-query" name="s" value="" placeholder="Search&hellip;" />
			<input type="submit" id="menubar-search-submit" value="Go" />
		</form>
	
</nav><!-- #primary-navigation -->

			<div id="ticker">
		<ul id="js-news">
							<li class="news-item"><a href="https://mynewsla.com/hollywood/2017/10/22/la-dodgers-world-series-inspiration-the-legend-of-homer-simpson/">LA Dodgers World Series inspiration? 'The Legend of Homer Simpson'</a></li>
							<li class="news-item"><a href="https://mynewsla.com/crime/2017/10/22/1-dead-bullets-fly-near-lincoln-heights-train-station/">1 dead after bullets fly near Lincoln Heights train station</a></li>
							<li class="news-item"><a href="https://mynewsla.com/life/2017/10/22/dangerous-record-heat-hits-southern-california-illnesses-likely/">Dangerous record heat hits Southern California: Illnesses 'likely'</a></li>
							<li class="news-item"><a href="https://mynewsla.com/sports/2017/10/22/searing-heat-for-dodgers-world-series-workout-102-for-game-1/">Searing heat for Dodgers World Series workout: 102 for Game 1</a></li>
							<li class="news-item"><a href="https://mynewsla.com/crime/2017/10/22/guys-who-couldnt-shoot-straight-30-rounds-of-gunfire-one-wound/">Guys who couldn't shoot straight: 30 rounds of gunfire, one wound</a></li>
					</ul>
	</div>
        
	</header><!-- #header -->

	<div id="main">
		<p id="breadcrumbs"><span xmlns:v="http://rdf.data-vocabulary.org/#"><span typeof="v:Breadcrumb"><a href="https://mynewsla.com/" rel="v:url" property="v:title">Home</a> » <span rel="v:child" typeof="v:Breadcrumb"><a href="https://mynewsla.com/category/sports/" rel="v:url" property="v:title">Sports</a> » <strong class="breadcrumb_last">This Article</strong></span></span></span></p>		<script> 
jQuery(window).ready(function () {
    jQuery(".singular-page-25825 #text-8").hide();});
</script>
	<div id="primary">
		<div id="content" class="hfeed" role="main">

			
			
	
		
		<article id="post-66699" class="hentry post publish post-1 odd author-toni-mcallister format-standard category-sports post_tag-game-1 post_tag-houston-astros post_tag-los-angeles-dodgers post_tag-world-series">

	
		
		<header class="entry-header">
			
			<h1 class="entry-title">Searing heat for Dodgers World Series workout: 102 for Game 1</h1>

			<div class="entry-byline">Posted by <span class="author vcard"><a class="url fn n" rel="author" href="https://mynewsla.com/author/toni-mcallister/" title="Toni McAllister">Toni McAllister</a></span> on <time class="published" datetime="2017-10-22T07:22:06-07:00" title="Sunday, October 22nd, 2017, 7:22 am">October 22, 2017</time> in <span class="category"><a href="https://mynewsla.com/category/sports/" rel="tag">Sports</a></span> | 49 Views  | <a class="comments-link" href="https://mynewsla.com/sports/2017/10/22/searing-heat-for-dodgers-world-series-workout-102-for-game-1/#respond" title="Comment on Searing heat for Dodgers World Series workout: 102 for Game 1">Leave a response</a></div>		</header><!-- .entry-header -->

		<div class="entry-content">
						Share this article:<div class="synved-social-container synved-social-container-share" style="text-align: left"><a class="synved-social-button synved-social-button-share synved-social-size-24 synved-social-resolution-single synved-social-provider-facebook nolightbox" data-provider="facebook" target="_blank" rel="nofollow" title="Share on Facebook" href="http://www.facebook.com/sharer.php?u=https%3A%2F%2Fmynewsla.com%2Fsports%2F2017%2F10%2F22%2Fsearing-heat-for-dodgers-world-series-workout-102-for-game-1%2F&#038;t=Searing%20heat%20for%20Dodgers%20World%20Series%20workout%3A%20102%20for%20Game%201&#038;s=100&#038;p&#091;url&#093;=https%3A%2F%2Fmynewsla.com%2Fsports%2F2017%2F10%2F22%2Fsearing-heat-for-dodgers-world-series-workout-102-for-game-1%2F&#038;p&#091;images&#093;&#091;0&#093;=https%3A%2F%2Fmynewsla.com%2Fwp-content%2Fuploads%2F2015%2F05%2Fdodgers-e1501718340862.jpg&#038;p&#091;title&#093;=Searing%20heat%20for%20Dodgers%20World%20Series%20workout%3A%20102%20for%20Game%201" style="font-size: 0px; width:24px;height:24px;margin:0;margin-bottom:5px;margin-right:5px;"><img alt="Facebook" title="Share on Facebook" class="synved-share-image synved-social-image synved-social-image-share" width="24" height="24" style="display: inline; width:24px;height:24px; margin: 0; padding: 0; border: none; box-shadow: none;" src="https://mynewsla.com/wp-content/plugins/social-media-feather/synved-social/image/social/regular/48x48/facebook.png" /></a><a class="synved-social-button synved-social-button-share synved-social-size-24 synved-social-resolution-single synved-social-provider-twitter nolightbox" data-provider="twitter" target="_blank" rel="nofollow" title="Share on Twitter" href="https://twitter.com/intent/tweet?url=https%3A%2F%2Fmynewsla.com%2Fsports%2F2017%2F10%2F22%2Fsearing-heat-for-dodgers-world-series-workout-102-for-game-1%2F&#038;text=I%27m%20sharing%20an%20article%20from%20MyNewsLA.com" style="font-size: 0px; width:24px;height:24px;margin:0;margin-bottom:5px;margin-right:5px;"><img alt="twitter" title="Share on Twitter" class="synved-share-image synved-social-image synved-social-image-share" width="24" height="24" style="display: inline; width:24px;height:24px; margin: 0; padding: 0; border: none; box-shadow: none;" src="https://mynewsla.com/wp-content/plugins/social-media-feather/synved-social/image/social/regular/48x48/twitter.png" /></a><a class="synved-social-button synved-social-button-share synved-social-size-24 synved-social-resolution-single synved-social-provider-google_plus nolightbox" data-provider="google_plus" target="_blank" rel="nofollow" title="Share on Google+" href="https://plus.google.com/share?url=https%3A%2F%2Fmynewsla.com%2Fsports%2F2017%2F10%2F22%2Fsearing-heat-for-dodgers-world-series-workout-102-for-game-1%2F" style="font-size: 0px; width:24px;height:24px;margin:0;margin-bottom:5px;margin-right:5px;"><img alt="google_plus" title="Share on Google+" class="synved-share-image synved-social-image synved-social-image-share" width="24" height="24" style="display: inline; width:24px;height:24px; margin: 0; padding: 0; border: none; box-shadow: none;" src="https://mynewsla.com/wp-content/plugins/social-media-feather/synved-social/image/social/regular/48x48/google_plus.png" /></a><a class="synved-social-button synved-social-button-share synved-social-size-24 synved-social-resolution-single synved-social-provider-reddit nolightbox" data-provider="reddit" target="_blank" rel="nofollow" title="Share on Reddit" href="http://www.reddit.com/submit?url=https%3A%2F%2Fmynewsla.com%2Fsports%2F2017%2F10%2F22%2Fsearing-heat-for-dodgers-world-series-workout-102-for-game-1%2F&#038;title=Searing%20heat%20for%20Dodgers%20World%20Series%20workout%3A%20102%20for%20Game%201" style="font-size: 0px; width:24px;height:24px;margin:0;margin-bottom:5px;margin-right:5px;"><img alt="reddit" title="Share on Reddit" class="synved-share-image synved-social-image synved-social-image-share" width="24" height="24" style="display: inline; width:24px;height:24px; margin: 0; padding: 0; border: none; box-shadow: none;" src="https://mynewsla.com/wp-content/plugins/social-media-feather/synved-social/image/social/regular/48x48/reddit.png" /></a><a class="synved-social-button synved-social-button-share synved-social-size-24 synved-social-resolution-single synved-social-provider-pinterest nolightbox" data-provider="pinterest" target="_blank" rel="nofollow" title="Pin it with Pinterest" href="http://pinterest.com/pin/create/button/?url=https%3A%2F%2Fmynewsla.com%2Fsports%2F2017%2F10%2F22%2Fsearing-heat-for-dodgers-world-series-workout-102-for-game-1%2F&#038;media=https%3A%2F%2Fmynewsla.com%2Fwp-content%2Fuploads%2F2015%2F05%2Fdodgers-e1501718340862.jpg&#038;description=Searing%20heat%20for%20Dodgers%20World%20Series%20workout%3A%20102%20for%20Game%201" style="font-size: 0px; width:24px;height:24px;margin:0;margin-bottom:5px;margin-right:5px;"><img alt="pinterest" title="Pin it with Pinterest" class="synved-share-image synved-social-image synved-social-image-share" width="24" height="24" style="display: inline; width:24px;height:24px; margin: 0; padding: 0; border: none; box-shadow: none;" src="https://mynewsla.com/wp-content/plugins/social-media-feather/synved-social/image/social/regular/48x48/pinterest.png" /></a><a class="synved-social-button synved-social-button-share synved-social-size-24 synved-social-resolution-single synved-social-provider-linkedin nolightbox" data-provider="linkedin" target="_blank" rel="nofollow" title="Share on Linkedin" href="http://www.linkedin.com/shareArticle?mini=true&#038;url=https%3A%2F%2Fmynewsla.com%2Fsports%2F2017%2F10%2F22%2Fsearing-heat-for-dodgers-world-series-workout-102-for-game-1%2F&#038;title=Searing%20heat%20for%20Dodgers%20World%20Series%20workout%3A%20102%20for%20Game%201" style="font-size: 0px; width:24px;height:24px;margin:0;margin-bottom:5px;margin-right:5px;"><img alt="linkedin" title="Share on Linkedin" class="synved-share-image synved-social-image synved-social-image-share" width="24" height="24" style="display: inline; width:24px;height:24px; margin: 0; padding: 0; border: none; box-shadow: none;" src="https://mynewsla.com/wp-content/plugins/social-media-feather/synved-social/image/social/regular/48x48/linkedin.png" /></a><a class="synved-social-button synved-social-button-share synved-social-size-24 synved-social-resolution-single synved-social-provider-mail nolightbox" data-provider="mail" rel="nofollow" title="Share by email" href="mailto:?subject=Searing%20heat%20for%20Dodgers%20World%20Series%20workout%3A%20102%20for%20Game%201&#038;body=I%27m%20sharing%20an%20article%20from%20MyNewsLA.com:%20https%3A%2F%2Fmynewsla.com%2Fsports%2F2017%2F10%2F22%2Fsearing-heat-for-dodgers-world-series-workout-102-for-game-1%2F" style="font-size: 0px; width:24px;height:24px;margin:0;margin-bottom:5px;"><img alt="mail" title="Share by email" class="synved-share-image synved-social-image synved-social-image-share" width="24" height="24" style="display: inline; width:24px;height:24px; margin: 0; padding: 0; border: none; box-shadow: none;" src="https://mynewsla.com/wp-content/plugins/social-media-feather/synved-social/image/social/regular/48x48/mail.png" /></a></div><figure id="attachment_15231" class="wp-caption aligncenter" style="max-width: 640px"><a href="https://mynewsla.com/wp-content/uploads/2015/05/dodgers-e1501718340862.jpg"><img class="size-post-thumbnail wp-image-15231" src="https://mynewsla.com/wp-content/uploads/2015/05/dodgers-640x360.jpg" alt="dodgers logo" width="640" height="360" /></a><figcaption class="wp-caption-text">Photo courtesy of the L.A. Dodgers</figcaption></figure>
<p>The <a href="https://www.mlb.com/dodgers">Los Angeles Dodgers</a> will conduct a World Series workout at Dodger Stadium Sunday despite a heat wave hitting the area that could bring record triple-digit temperatures to the Southland early in the week.</p>
<p>Temperatures Sunday at Dodger Stadium near downtown Los Angeles are expected to be about 94 degrees. But the mercury could hit 102 by Tuesday when the Dodgers host the American League champion Houston Astros for Game 1 of the World Series.</p>
<p>The Astros advanced to the World Series for the second time in their 56- season history with a 4-0 victory over the New York Yankees Saturday in Houston to win the American League Championship Series, four games to three.</p>
<p>&#8220;I never knew what it felt like to get to the World Series in any job I&#8217;ve had in 20 years and now I do,&#8221; Houston manager A.J. Hinch, who was a catcher for parts of seven major league seasons with four teams, managed the Arizona Diamondbacks in 2009 and nearly half of the 2010 season and was a San Diego Padres vice president of professional scouting from 2010-14.</p>
<p>&#8220;I have a great appreciation for what it takes to run this journey.&#8221;</p>
<p>The Astros other World Series appearance came in 2005 when as the National League champion, they were swept by the Chicago White Sox. Houston was shifted to the American League in 2013 to allow for both leagues to have 15 teams and all six divisions have five teams.</p>
<p>The World Series will mark the second time the Dodgers and Houston have met in the postseason. The Dodgers defeated the Astros, three games to two in a National League Division Series in 1981 overcoming a two games to none deficit with three victories at Dodger Stadium.</p>
<p>The Dodgers last faced Houston in 2015, with the Dodgers losing all three games at Minute Maid Park amid a five-game losing streak, all against American League teams.</p><div class="WAlCrfXL" style="clear:both;float:left;width:100%;margin:0 0 20px 0;"><div align="center">
<script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<!-- In-Post 300x250 Test Ad -->
<ins class="adsbygoogle"
     style="display:inline-block;width:300px;height:250px"
     data-ad-client="ca-pub-5943308810780921"
     data-ad-slot="4114660296"></ins>
<script>
(adsbygoogle = window.adsbygoogle || []).push({});
</script>
</div></div>
<p>Astros ace right-hander Justin Verlander limited the Dodgers to two hits in eight innings, striking out nine and walking one on Aug. 20 as a member of the Detroit Tigers in a 6-1 victory.</p>
<p>&#8220;I remember feeling good that day,&#8221; Verlander said Saturday after being selected as the ALCS MVP. &#8220;I think I&#8217;ll probably look a little more into it, obviously. I remember (Dodger first baseman Cody) Bellinger wasn&#8217;t in the lineup, so there are things that will be different.</p>
<p>&#8220;Obviously this is a completely different situation, being a World Series game, as opposed to a midseason matchup. To be honest with you, I&#8217;m not going to take a lot into that game.&#8221;</p><div class="HWfn2Tz2" style="clear:both;float:left;width:100%;margin:0 0 20px 0;"><div style="background:#e6f0ff; border:1px solid black;">
<!-- Begin MailChimp Signup Form -->
<link href="//cdn-images.mailchimp.com/embedcode/classic-10_7.css" rel="stylesheet" type="text/css">
<div id="mc_embed_signup">
<form action="//mynewsla.us8.list-manage.com/subscribe/post?u=2369115d68818872b1fba721c&id=b3da5e2411" method="post" id="mc-embedded-subscribe-form" name="mc-embedded-subscribe-form" class="validate" target="_blank" novalidate>
    <div id="mc_embed_signup_scroll">
	<h4>Sign up here for our free newsletters. We’ll send you the latest headlines every morning and every weekday afternoon.</h4>
 
<div class="mc-field-group">
	<label for="mce-EMAIL">Email Address </label>
	<input type="email" value="" name="EMAIL" class="required email" id="mce-EMAIL">
</div>
	<div id="mce-responses" class="clear">
		<div class="response" id="mce-error-response" style="display:none"></div>
		<div class="response" id="mce-success-response" style="display:none"></div>
	</div>    <!-- real people should not fill this in and expect good things - do not remove this or risk form bot signups-->
    <div style="position: absolute; left: -5000px;" aria-hidden="true"><input type="text" name="b_2369115d68818872b1fba721c_b3da5e2411" tabindex="-1" value=""></div>
    <div class="clear"><input type="submit" value="Subscribe" name="subscribe" id="mc-embedded-subscribe" class="button"></div>
    </div>
</form>
</div>

<!--End mc_embed_signup-->
</div></div>
<p>With the first pitch for Tuesday&#8217;s game set for 5:09 p.m. surrounded by afternoon traffic congestion, the Dodgers are encouraging fans to arrive early and use alternative forms of transportation, including public transportation and ride-sharing services. Dodger Stadium Express service from Union Station to Dodger Stadium will be in operation.</p>
<p>The temperature for the opening pitch is forecast by the National Weather Service to be in the mid-90s. The unseasonably high temperature will be caused by a combination of Santa Ana winds and a ridge of high pressure aloft, Robbie Munroe, an NWS meteorologist, told City News Service.</p>
<p>The hottest known World Series game was Game 1 of the 2001 World Series between the Arizona Diamondbacks and New York Yankees in Phoenix on Oct. 27, 2001, when the first-pitch temperature was 94 degrees and Major League Baseball ordered the roof opened at then-Bank One Ballpark, according to The Weather Channel, citing information from a blog by National Oceanic and Atmospheric Administration meteorologist Alex Lamers.</p>
<p><em>&#8211;City News Service</em></p>
<div class="dtherpt"><span class="entry-title">Searing heat for Dodgers World Series workout: 102 for Game 1</span> was last modified: <span class="updated"> October 22nd, 2017</span> by <span class="author vcard"><span class="fn">Toni McAllister</span></span></div></p><p style="font-weight:bold;">>> Want to read more stories like this?  <a href="http://eepurl.com/2K_5j" >Get our Free Daily Newsletters Here!</a></p>Follow us:<div class="synved-social-container synved-social-container-follow" style="text-align: left"><a class="synved-social-button synved-social-button-follow synved-social-size-24 synved-social-resolution-single synved-social-provider-facebook nolightbox" data-provider="facebook" target="_blank" rel="nofollow" title="Follow us on Facebook" href="https://www.facebook.com/MyNewsLA/" style="font-size: 0px; width:24px;height:24px;margin:0;margin-bottom:5px;margin-right:5px;"><img alt="Facebook" title="Follow us on Facebook" class="synved-share-image synved-social-image synved-social-image-follow" width="24" height="24" style="display: inline; width:24px;height:24px; margin: 0; padding: 0; border: none; box-shadow: none;" src="https://mynewsla.com/wp-content/plugins/social-media-feather/synved-social/image/social/regular/48x48/facebook.png" /></a><a class="synved-social-button synved-social-button-follow synved-social-size-24 synved-social-resolution-single synved-social-provider-twitter nolightbox" data-provider="twitter" target="_blank" rel="nofollow" title="Follow us on Twitter" href="https://twitter.com/MyNewsLA" style="font-size: 0px; width:24px;height:24px;margin:0;margin-bottom:5px;margin-right:5px;"><img alt="twitter" title="Follow us on Twitter" class="synved-share-image synved-social-image synved-social-image-follow" width="24" height="24" style="display: inline; width:24px;height:24px; margin: 0; padding: 0; border: none; box-shadow: none;" src="https://mynewsla.com/wp-content/plugins/social-media-feather/synved-social/image/social/regular/48x48/twitter.png" /></a><a class="synved-social-button synved-social-button-follow synved-social-size-24 synved-social-resolution-single synved-social-provider-google_plus nolightbox" data-provider="google_plus" target="_blank" rel="nofollow" title="Follow us on Google+" href="https://plus.google.com/+Mynewsla" style="font-size: 0px; width:24px;height:24px;margin:0;margin-bottom:5px;margin-right:5px;"><img alt="google_plus" title="Follow us on Google+" class="synved-share-image synved-social-image synved-social-image-follow" width="24" height="24" style="display: inline; width:24px;height:24px; margin: 0; padding: 0; border: none; box-shadow: none;" src="https://mynewsla.com/wp-content/plugins/social-media-feather/synved-social/image/social/regular/48x48/google_plus.png" /></a><a class="synved-social-button synved-social-button-follow synved-social-size-24 synved-social-resolution-single synved-social-provider-rss nolightbox" data-provider="rss" target="_blank" rel="nofollow" title="Subscribe to our RSS feed" href="https://mynewsla.com/feed" style="font-size: 0px; width:24px;height:24px;margin:0;margin-bottom:5px;"><img alt="rss" title="Subscribe to our RSS feed" class="synved-share-image synved-social-image synved-social-image-follow" width="24" height="24" style="display: inline; width:24px;height:24px; margin: 0; padding: 0; border: none; box-shadow: none;" src="https://mynewsla.com/wp-content/plugins/social-media-feather/synved-social/image/social/regular/48x48/rss.png" /></a></div>					</div><!-- .entry-content -->

		<footer class="entry-footer">
			<div class="entry-meta"><span class="category"><span class="before">Posted in </span><a href="https://mynewsla.com/category/sports/" rel="tag">Sports</a></span> <span class="post_tag"><span class="before">| Tagged </span><a href="https://mynewsla.com/tag/game-1/" rel="tag">Game 1</a>, <a href="https://mynewsla.com/tag/houston-astros/" rel="tag">Houston Astros</a>, <a href="https://mynewsla.com/tag/los-angeles-dodgers/" rel="tag">Los Angeles Dodgers</a>, <a href="https://mynewsla.com/tag/world-series/" rel="tag">World Series</a></span></div>		</footer><!-- .entry-footer -->

	
</article><!-- .hentry -->

				

					<div class="custom">
				<ul>
					<li id="text-13" class="widget-container widget_text">			<div class="textwidget"><script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<!-- MyNewsLA Sidebar 300x250 Big Box -->
<ins class="adsbygoogle"
     style="display:inline-block;width:300px;height:250px;"
     data-ad-client="ca-pub-5943308810780921"
     data-ad-slot="1360236696"></ins>
<script>
(adsbygoogle = window.adsbygoogle || []).push({});
</script>

<!--JavaScript General Redirect Tag // Tag for network 10269: Marketplace: CalNews // Website: CalNews // Page: CalNews // Placement: MyNewsLA 300x250_3 (4400950) // created at: Aug 31, 2017 12:04:42 PM-->
<script language="javascript1.1" src="https://adserver.adtechus.com/addyn|3.0|10269.1|4400950|0|170|ADTECH;loc=100;target=_blank;misc=[TIMESTAMP];rdclick="></script>
<!-- End of JavaScript Tag --></div>
		</li><br>				</ul>
			</div>
		

			<aside class="related-posts">

		<h2 class="related-posts-header">Related Posts</h2><article class="related-post related-post-1 related-by-tag"><h3><a href="https://mynewsla.com/sports/2017/10/20/dodgers-rest-while-yankees-astros-battle-to-game-7-in-alcs/"><img width="232" height="150" src="https://mynewsla.com/wp-content/uploads/2015/06/Dodger-finger-2-232x150.jpg" class="attachment-thumb-232 size-thumb-232 wp-post-image" alt="Los Angeles Dodgers fans" />Dodgers rest while Yankees, Astros battle to Game 7 in ALCS<span class="arrow">&rarr;</span></a></h3></article><article class="related-post related-post-2 related-by-tag"><h3><a href="https://mynewsla.com/sports/2017/10/19/dodgers-finally-do-it-almost-three-decade-delay-for-this-world-series/"><img width="232" height="150" src="https://mynewsla.com/wp-content/uploads/2017/10/Dodgers-Celebration-232x150.jpg" class="attachment-thumb-232 size-thumb-232 wp-post-image" alt="Los Angeles Dodgers players clebrate" />Dodgers finally do it! Almost three decade delay for this World Series<span class="arrow">&rarr;</span></a></h3></article><article class="related-post related-post-3 related-by-tag"><h3><a href="https://mynewsla.com/sports/2017/10/18/dodgers-one-victory-away-from-world-series-berth/"><img width="232" height="150" src="https://mynewsla.com/wp-content/uploads/2015/06/Dodger-finger-2-232x150.jpg" class="attachment-thumb-232 size-thumb-232 wp-post-image" alt="Los Angeles Dodgers fans" />Dodgers one victory away from World Series berth<span class="arrow">&rarr;</span></a></h3></article><article class="related-post related-post-4 related-by-tag"><h3><a href="https://mynewsla.com/sports/2017/10/16/on-to-chicago-dodgers-2-wins-away-after-turner-walk-off-home-run-bomb/"><img width="232" height="150" src="https://mynewsla.com/wp-content/uploads/2015/06/Dodger-finger-2-232x150.jpg" class="attachment-thumb-232 size-thumb-232 wp-post-image" alt="Los Angeles Dodgers fans" />On to Chicago! Dodgers 2 wins away after Turner walk-off home-run bomb<span class="arrow">&rarr;</span></a></h3></article>
	</aside>
	<div>
	<script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
	<ins class="adsbygoogle"
	     style="display:block"
	     data-ad-format="autorelaxed"
	     data-ad-client="ca-pub-5943308810780921"
	     data-ad-slot="3569493091"></ins>
	<script>
	     (adsbygoogle = window.adsbygoogle || []).push({});
	</script>
	</div>
    <style>
        #ad-10-8-15 {
          text-align: center;
          margin-bottom: 20px;  
          overflow: hidden;
        }
        #ad-10-8-15 * {
            max-width: 100% !important;
        }
        #ad-10-8-15 html * {
            max-width: 100% !important;
        }
     </style>    
     <div id="ad-10-8-15">
     <!--JavaScript General Redirect Tag 
     // Tag for network 10269: Marketplace: CalNews 
     // Website: CalNews 
     // Page: CalNews 
     // Placement: MyNewsLA 728x90  (3669487) 
     // created at: Aug 31, 2017 12:04:42 PM-->
     <script language="javascript1.1" src="https://adserver.adtechus.com/addyn|3.0|10269.1|3669487|0|225|ADTECH;loc=100;target=_blank;misc=[TIMESTAMP];rdclick="></script>
     <!-- End of JavaScript Tag --> 
    </div>
    <div id="unit_83078"><a href="https://idealmedia.com/">News from idealmedia.com <https://idealmedia.com/></a></div>
    <script type="text/javascript" charset="utf-8">
      (function() {
        var sc = document.createElement('script'); sc.type = 'text/javascript'; sc.async = true;
        sc.src = 'https://news.fark.com/data/js/83078.js'; sc.charset = 'utf-8';
        var s = document.getElementsByTagName('script')[0]; s.parentNode.insertBefore(sc, s);
      }());
    </script>

		
			<div class="fb-comments" data-href="https://mynewsla.com/sports/2017/10/22/searing-heat-for-dodgers-world-series-workout-102-for-game-1/" data-width="658" data-num-posts="10"></div><section id="comments" class="comments-type-facebook">

	
	
</section><!-- #comments -->

		
	

				
		</div><!-- #content -->
	</div><!-- #primary -->


	<aside id="secondary" class="widget-area sidebar-primary" role="complementary">

		<section id="text-14" class="widget widget_text">			<div class="textwidget"><p style="text-align: center; font-size: x-small; ">Advertisement</p>
<!-- 300x250_atf-->
<div id='div-gpt-ad-1437204727699-3'>
<script type='text/javascript'>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1437204727699-3'); });
</script>
</div></div>
		</section><section id="custom_html-2" class="widget_text widget widget_custom_html"><h1 class="widget-title"><span>Get The Latest News by Email!</span></h1><div class="textwidget custom-html-widget"><!-- Begin MailChimp Signup Form -->
<link href="//cdn-images.mailchimp.com/embedcode/classic-10_7.css" rel="stylesheet" type="text/css">
</style>
<div id="mc_embed_signup">
<form action="//mynewsla.us8.list-manage.com/subscribe/post?u=2369115d68818872b1fba721c&amp;id=b3da5e2411" method="post" id="mc-embedded-subscribe-form" name="mc-embedded-subscribe-form" class="validate" target="_blank" novalidate>
    <div id="mc_embed_signup_scroll">
	<h4>Sign up here for our free newsletters. We’ll send you the latest headlines every morning and every weekday afternoon.</h4>
&nbsp;
<div class="mc-field-group">
	<label for="mce-EMAIL">Email Address </label>
	<input type="email" value="" name="EMAIL" class="required email" id="mce-EMAIL">
</div>
	<div id="mce-responses" class="clear">
		<div class="response" id="mce-error-response" style="display:none"></div>
		<div class="response" id="mce-success-response" style="display:none"></div>
	</div>    <!-- real people should not fill this in and expect good things - do not remove this or risk form bot signups-->
    <div style="position: absolute; left: -5000px;" aria-hidden="true"><input type="text" name="b_2369115d68818872b1fba721c_b3da5e2411" tabindex="-1" value=""></div>
    <div class="clear"><input type="submit" value="Subscribe" name="subscribe" id="mc-embedded-subscribe" class="button"></div>
    </div>
</form>
</div>

<!--End mc_embed_signup--></div></section><section id="text-5" class="widget widget_text">			<div class="textwidget"><script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<!-- MyNewsLA Sidebar 300x600 Large Skyscraper -->
<ins class="adsbygoogle"
     style="display:inline-block;width:300px;height:600px"
     data-ad-client="ca-pub-5943308810780921"
     data-ad-slot="4313703098"></ins>
<script>
(adsbygoogle = window.adsbygoogle || []).push({});
</script></div>
		</section><section id="text-2" class="widget widget_text"><h1 class="widget-title"><span>FORECAST FOR DOWNTOWN LA</span></h1>			<div class="textwidget">

<div class="wu-wrapper wu-table-vertical wp_wunderground">

	


	

	
		<div class="wu-forecast-wrapper">

			<table class="wu-table-2">
				<tbody>

					
					
																		
						<tr class="forecast">

	
				
				
	<td class="wu-icon"><img src="https://mynewsla.com/wp-content/plugins/wunderground/assets/img/icons/k/clear.gif" alt="Clear" width="50" height="50" /></td>

	<td>
		<div class="wu-forecast-body">

			<div class="wu-forecast-header">

							<span class="wu-day-title">Sunday</span>
		
				
				
			</div>

			

			
						<div class="wu-forecast-text">Abundant sunshine. High 93F. Winds WSW at 5 to 10 mph. Stronger winds in and below canyons and passes.</div>
	
		</div>
	</td>
</tr>

						
					
																		
						<tr class="forecast">

	
				
				
	<td class="wu-icon"><img src="https://mynewsla.com/wp-content/plugins/wunderground/assets/img/icons/k/clear.gif" alt="Clear" width="50" height="50" /></td>

	<td>
		<div class="wu-forecast-body">

			<div class="wu-forecast-header">

							<span class="wu-day-title">Monday</span>
		
				
				
			</div>

			

			
						<div class="wu-forecast-text">Sunny. High near 100F. Winds W at 5 to 10 mph. Stronger winds in and below canyons and passes.</div>
	
		</div>
	</td>
</tr>

						
									</tbody>
			</table>

		</div>

		<div class="wu-copyright">

				
	<a href="http://www.wunderground.com/q/zmw:90012.1.99999" rel="external" title="View the Los Angeles forecast on Wunderground.com"><img src="https://mynewsla.com/wp-content/plugins/wunderground/assets/img/logos/wundergroundLogo_4c_horz.png" alt="Wunderground.com" width="49" height="22" /></a>

</div>

		
</div>


<a href="https://mynewsla.com/weather-forecast/">Complete Forecast</a>&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;<a href="https://mynewsla.com/current-temperatures/"> Current Temperatures</a>
</div>
		</section><section id="text-9" class="widget widget_text">			<div class="textwidget"><!--JavaScript General Redirect Tag // Tag for network 10269: Marketplace: CalNews // Website: CalNews // Page: CalNews // Placement: MyNewsLA 300x250_1 (3669485) // created at: Aug 31, 2017 12:04:42 PM-->
<script language="javascript1.1" src="https://adserver.adtechus.com/addyn|3.0|10269.1|3669485|0|170|ADTECH;loc=100;target=_blank;misc=[TIMESTAMP];rdclick="></script>
<!-- End of JavaScript Tag --></div>
		</section>
<!-- WordPress Popular Posts Plugin [W] [daily] [views] [custom] -->

<section id="wpp-2" class="widget popular-posts">
<h1 class="widget-title"><span>Most Popular Today</span></h1>
<ul class="wpp-list" style="list-style-type: none;">
<li type=none> <a href="https://mynewsla.com/orange-county/2017/10/20/hugs-kisses-or-be-fired-sex-harassment-lawsuit-hits-original-mikes-in-santa-ana/" title="Hugs, kisses or be fired? Sex harassment lawsuit hits Original Mike&#8217;s in Santa Ana" target="_self"><img src="https://mynewsla.com/wp-content/uploads/wordpress-popular-posts/66626-featured-45x45.jpg" width="45" height="45" alt="" class="wpp-thumbnail wpp_cached_thumb wpp_featured" /></a> <a href="https://mynewsla.com/orange-county/2017/10/20/hugs-kisses-or-be-fired-sex-harassment-lawsuit-hits-original-mikes-in-santa-ana/" title="Hugs, kisses or be fired? Sex harassment lawsuit hits Original Mike&#8217;s in Santa Ana" class="wpp-post-title" target="_self">Hugs, kisses or be fired? Sex harassment lawsuit hits Original Mike&#8217;s in Santa Ana</a> <span class="wpp-views">1,500 views</span> </li>
<li type=none> <a href="https://mynewsla.com/crime/2017/10/21/grieving-dads-worst-fears-come-true-desperate-lost-couples-murder-suicide-in-joshua-tree/" title="Grieving dad&#8217;s worst fears come true: Desperate lost couple&#8217;s murder-suicide in Joshua Tree" target="_self"><img src="https://mynewsla.com/wp-content/uploads/wordpress-popular-posts/66667-featured-45x45.jpg" width="45" height="45" alt="" class="wpp-thumbnail wpp_cached_thumb wpp_featured" /></a> <a href="https://mynewsla.com/crime/2017/10/21/grieving-dads-worst-fears-come-true-desperate-lost-couples-murder-suicide-in-joshua-tree/" title="Grieving dad&#8217;s worst fears come true: Desperate lost couple&#8217;s murder-suicide in Joshua Tree" class="wpp-post-title" target="_self">Grieving dad&#8217;s worst fears come true: Desperate lost couple&#8217;s murder-suicide in Joshua Tree</a> <span class="wpp-views">1,400 views</span> </li>
<li type=none> <a href="https://mynewsla.com/orange-county/2017/10/18/brother-of-retired-nba-player-convicted-of-robbing-drug-dealers-at-posh-newport-beach-resort/" title="Brother of retired NBA player convicted of robbing drug dealers at posh Newport Beach resort" target="_self"><img src="https://mynewsla.com/wp-content/uploads/wordpress-popular-posts/66511-featured-45x45.jpg" width="45" height="45" alt="" class="wpp-thumbnail wpp_cached_thumb wpp_featured" /></a> <a href="https://mynewsla.com/orange-county/2017/10/18/brother-of-retired-nba-player-convicted-of-robbing-drug-dealers-at-posh-newport-beach-resort/" title="Brother of retired NBA player convicted of robbing drug dealers at posh Newport Beach resort" class="wpp-post-title" target="_self">Brother of retired NBA player convicted of robbing drug dealers at posh Newport Beach resort</a> <span class="wpp-views">900 views</span> </li>
<li type=none> <a href="https://mynewsla.com/crime/2017/10/20/woman-commits-suicide-in-beverly-hills/" title="Woman commits suicide in Beverly Hills" target="_self"><img src="https://mynewsla.com/wp-content/uploads/wordpress-popular-posts/66654-featured-45x45.jpg" width="45" height="45" alt="" class="wpp-thumbnail wpp_cached_thumb wpp_featured" /></a> <a href="https://mynewsla.com/crime/2017/10/20/woman-commits-suicide-in-beverly-hills/" title="Woman commits suicide in Beverly Hills" class="wpp-post-title" target="_self">Woman commits suicide in Beverly Hills</a> <span class="wpp-views">700 views</span> </li>
<li type=none> <a href="https://mynewsla.com/sports/2017/10/20/la-born-olympian-regina-jacobs-under-doping-cloud-awarded-track-records-at-last/" title="LA-born Olympian Regina Jacobs, under doping cloud, awarded track records at last" target="_self"><img src="https://mynewsla.com/wp-content/uploads/wordpress-popular-posts/66645-featured-45x45.jpg" width="45" height="45" alt="" class="wpp-thumbnail wpp_cached_thumb wpp_featured" /></a> <a href="https://mynewsla.com/sports/2017/10/20/la-born-olympian-regina-jacobs-under-doping-cloud-awarded-track-records-at-last/" title="LA-born Olympian Regina Jacobs, under doping cloud, awarded track records at last" class="wpp-post-title" target="_self">LA-born Olympian Regina Jacobs, under doping cloud, awarded track records at last</a> <span class="wpp-views">500 views</span> </li>

</ul>

</section>
<section id="text-6" class="widget widget_text">			<div class="textwidget"><!-- 300x250_btf-->
<div id='div-gpt-ad-1437204727699-5'>
<script type='text/javascript'>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1437204727699-5'); });
</script>
</div></div>
		</section><section id="text-10" class="widget widget_text">			<div class="textwidget"><!--JavaScript General Redirect Tag // Tag for network 10269: Marketplace: CalNews // Website: CalNews // Page: CalNews // Placement: MyNewsLA 300x250_2 (3669486) // created at: Aug 31, 2017 12:04:42 PM-->
<script language="javascript1.1" src="https://adserver.adtechus.com/addyn|3.0|10269.1|3669486|0|170|ADTECH;loc=100;target=_blank;misc=[TIMESTAMP];rdclick="></script>
<!-- End of JavaScript Tag --></div>
		</section><section id="text-22" class="widget widget_text">			<div class="textwidget"><!-- Beginning YieldLift tag for [MLA] ### size: [[300,600]] -->
  <script type="text/javascript" src="//os4m-d.openx.net/w/1.0/jstag?nc=102766797-YieldLift"></script>
<script type="text/javascript">
          (function() {
            var gads = document.createElement("script");
            gads.async = true;
            gads.type = "text/javascript";
            var useSSL = "https:" == document.location.protocol;
            gads.src = (useSSL ? "https:" : "http:") + "//www.googletagservices.com/tag/js/gpt.js";
            var node =document.getElementsByTagName("script")[0];
            node.parentNode.insertBefore(gads, node);
          })();
</script>
<script type='text/javascript'>
  googletag.cmd.push(function() {
    googletag.defineSlot('/102766797/YieldLift/MLA/BTF', [300, 600], 'div-gpt-ad-1456419094717-0').addService(googletag.pubads());
    googletag.pubads().enableSingleRequest();
    googletag.enableServices();
  });
</script>
<!-- /102766797/YieldLift/MLA/BTF -->
<div id='div-gpt-ad-1456419094717-0' style='height:600px; width:300px;'>
<script type='text/javascript'>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1456419094717-0'); });
</script>
</div>
<!-- End YieldLift Tag --></div>
		</section>
	</aside><!-- #secondary .widget-area -->

	
	</div><!-- #main -->

	
	<footer id="footer" class="footer-widgets-disabled" role="contentinfo">

		
					<p class="footer-copyright footer-left">©2017 CalNews Inc.</p>
		
		<nav id="footer-navigation" class="footer-right" role="navigation">
	<h1 class="screen-reader-text">Menu</h1>
	<ul id="menu-secondary-navigation-1" class="menu"><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-62"><a href="https://mynewsla.com/about/">About</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-61"><a href="https://mynewsla.com/staff/">Staff</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-60"><a href="https://mynewsla.com/contact/">Contact</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-59"><a href="https://mynewsla.com/advertise/">Advertise</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-58"><a href="https://mynewsla.com/faq/">FAQ</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-57"><a href="https://mynewsla.com/privacy-policy/">Privacy Policy</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-56"><a href="https://mynewsla.com/terms-service/">Terms of Service</a></li>
</ul></nav><!-- #site-navigation -->
	</footer><!-- #colophon -->

</div><!-- #container -->

<script type="text/javascript">/* <![CDATA[ */ jQuery(document).ready( function() { jQuery.post( "https://mynewsla.com/wp-admin/admin-ajax.php", { action : "entry_views", _ajax_nonce : "aaa4863ba0", post_id : 66699 } ); } ); /* ]]> */</script>
<script type='text/javascript' src='https://mynewsla.com/wp-content/themes/fearless/js/jquery.backstretch.min.js?ver=2.0.3'></script>
<script type='text/javascript' src='https://mynewsla.com/wp-includes/js/comment-reply.min.js?ver=4.8.2'></script>
<script type='text/javascript' src='https://mynewsla.com/wp-content/themes/fearless/fancybox/jquery.fancybox-1.3.4.pack.js?ver=1.3.4'></script>
<script type='text/javascript' src='https://mynewsla.com/wp-content/themes/fearless/js/jquery.fitvids.min.js?ver=4.8.2'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var fearless_localized_strings = {"ticker_title":"Latest News"};
/* ]]> */
</script>
<script type='text/javascript' src='https://mynewsla.com/wp-content/themes/fearless/js/fearless.js?ver=1.0'></script>
<script type='text/javascript' src='https://mynewsla.com/wp-content/themes/fearless/js/jquery.flexslider.min.js?ver=2.1'></script>
<script type='text/javascript' src='https://mynewsla.com/wp-content/themes/fearless/js/jquery.hoverIntent.min.js?ver=r7'></script>
<script type='text/javascript' src='https://mynewsla.com/wp-content/themes/fearless/js/jquery.superfish.min.js?ver=1.6.9'></script>
<script type='text/javascript' src='https://mynewsla.com/wp-content/themes/fearless/js/jquery.ticker.js?ver=1.0'></script>
<script type='text/javascript' src='https://mynewsla.com/wp-content/themes/fearless/js/jquery.tinynav.min.js?ver=1.1'></script>
<script type='text/javascript' src='https://mynewsla.com/wp-includes/js/wp-embed.min.js?ver=4.8.2'></script>

<!-- Quantcast Tag -->
<script type="text/javascript">
var _qevents = _qevents || [];

(function() {
var elem = document.createElement('script');
elem.src = (document.location.protocol == "https:" ? "https://secure" : "http://edge") + ".quantserve.com/quant.js";
elem.async = true;
elem.type = "text/javascript";
var scpt = document.getElementsByTagName('script')[0];
scpt.parentNode.insertBefore(elem, scpt);
})();

_qevents.push({
qacct:"p-HSz-D9Br7TKYt"
});
</script>

<noscript>
<div style="display:none;">
<img src="//pixel.quantserve.com/pixel/p-HSz-D9Br7TKYt.gif" border="0" height="1" width="1" alt="Quantcast"/>
</div>
</noscript>
<!-- End Quantcast tag -->

<script>
jQuery(document).ready(function($){
$("#tinynav1 option").html(function(i,str){
  return str.replace(/Menu/g,
     function(m,n){
         return "About This Site";
     });
});
$("#tinynav2 option").html(function(i,str){
  return str.replace(/Menu/g,
     function(m,n){
         return "Sections";
     });
});
});

</script>

<!-- Chartbeat Tag added by CJ 1-13-16-->
<script type="text/javascript">
  var _sf_async_config = { uid: 62357, domain: 'mynewsla.com', useCanonical: true };
  (function() {
    function loadChartbeat() {
      window._sf_endpt = (new Date()).getTime();
      var e = document.createElement('script');
      e.setAttribute('language', 'javascript');
      e.setAttribute('type', 'text/javascript');
      e.setAttribute('src','//static.chartbeat.com/js/chartbeat.js');
      document.body.appendChild(e);
    };
    var oldonload = window.onload;
    window.onload = (typeof window.onload != 'function') ?
      loadChartbeat : function() { oldonload(); loadChartbeat(); };
  })();
</script>
<!-- End Chartbeat Tag -->

</body>
</html>
